Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

6 Posts

07-17-2012

Germany

88 Signins

339 Page Views

  • Posts: 6
  • Registered: ‎07-17-2012
  • Location: Germany
  • Views: 339
  • Message 81 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 11:17 AM

Hi,

 

my brand new U410 has the same problem. Besides the very poor signal quality and speed it takes a very long time to establish a wifi connection after boot-up. The Notebook finds the wifi but at the beginning there is a yellow sign on the signal range of the wifi. After a few minutes the connection is established, but very poor.

 

I also tried my second router, but with the same result. My old MacBook has a great signal at the same places and also my mobiles have no connection problem with my wifi router.

 

Beside this I found a comment on an informal forum. A user wrote there relating a U410:

 

"I had the same issue and I solved the issue by swapping the wireless card antenna connections, so black to white connector and white to black connector.

I believe they had a kind of production issue."

 

I will certainly not open a brand new Notebook, but it might be a hint to the LENOVO-team at this forum here to check if our problem is caused by a production error.

Reply
Options

14 Posts

07-11-2012

India

67 Signins

220 Page Views

  • Posts: 14
  • Registered: ‎07-11-2012
  • Location: India
  • Views: 220
  • Message 82 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 11:33 AM

Hello Everyone,

Please keep on chasing your dealer and Lenovo tech support. 

The service centre guy came once again and saw that the problem was real. The earlier service centre technician tried to pin the blame on my router. The new technician has admitted that the signal breaks all the time and the connection speed is very low. I spoke to some technical person at Lenovo Mumbai and he has assured that they are going to solve this problem or replace the machine. 

Don't give up!

Cheers,

Amit

Reply
Options

44 Posts

07-15-2012

Netherlands

237 Signins

890 Page Views

  • Posts: 44
  • Registered: ‎07-15-2012
  • Location: Netherlands
  • Views: 890
  • Message 83 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 11:47 AM

I was replacing the SSD in my U410 today, and took a good look at the wireless card. The antenna connectors are not soldered, so i gave it a try to switch them. Problem only got worse, so there's no solution in that either.

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 84 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 13:23 PM

Amitvach,

 

Respectfully, I have to disagree with your suggestion to others.  

 

We are working on the issue - until there is a fix released, servicers & dealers will not have specific instructions on this and would either just do all the normal problem determination, or try replacing parts with the same level of parts.   Neither of these strategies is likely to conclusively resolve the problem.

 

Likewise, I'm not sure that just replacing the system will either.

 

Obviously, you are free to do as you wish, but I'm just making a suggestion to you...

 

I appreciate your patience - I know our teams are working on this issue as a priority.

 

Thanks

 

Mark

Reply
Options

7 Posts

07-17-2012

Europe

8 Signins

42 Page Views

  • Posts: 7
  • Registered: ‎07-17-2012
  • Location: Europe
  • Views: 42
  • Message 85 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 13:26 PM

Same thing here, U310 with the 802.11n Broadcom. Sometimes transmission is just ridiculously fluctuating, sometimes it's not even possible to establish the connection. If I'm directly next to my router, it works more or less, but still with varying speed.

 

Anyone believes that they are going to fix this problem soon? I need this thing to work by the end of the week, at the latest. Otherwise I have to get a new ultrabook more or less immediately.

Reply
Options

44 Posts

07-15-2012

Netherlands

237 Signins

890 Page Views

  • Posts: 44
  • Registered: ‎07-15-2012
  • Location: Netherlands
  • Views: 890
  • Message 86 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 13:45 PM

Hello Mark_Lenovo,

 

Thnak you for taking the time to report that Lenovo tech dept. is aware of the problem. That alone is good news already. Can you perhaps provide us with an estimate on when you expect to have this issue fixed? Or if thats not possible, an ETA for a serious status update on this problem.

 

Eventho the laptop has problems with wireless, i'm positive you guys can fix it. For now i think it is best to keep a transparent picture to the end users, as to where you guys stand in solving this problem. I for one wont return the laptop due to some early adapter issues.

 

THanks.

Reply
Options

15 Posts

10-27-2010

London , UK

43 Signins

380 Page Views

  • Posts: 15
  • Registered: ‎10-27-2010
  • Location: London , UK
  • Views: 380
  • Message 87 of 818

Lenovo U410 Wifi Disconnects when i connect portable HD to USB 3.0 port

2012-07-17, 15:22 PM

Hi ALL,

 

I am facing a strange issue -

when I connect my Western digital HD (500 GB my passport USB 3.0 device ) to the

USB 3.0 port on U410 laptop , the wireless disconnects and only connects back after i remove the hard disk.

 

It works fine if connected to the USB 2.0 port.

 

Can some one help please...

Reply
Options

14 Posts

07-11-2012

India

67 Signins

220 Page Views

  • Posts: 14
  • Registered: ‎07-11-2012
  • Location: India
  • Views: 220
  • Message 88 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 16:03 PM

Mark,

It is only because I raised a stink and used this method, the dealer got me in touch with a senior technical person in Mumbai and promised that they will change the machine if they cannot sort the problem. Imagine calling up the call-centre everyday ( for a week), getting different people who will transfer you from the tech support to status and back to tech support ( I am not joking). Then a totally inept technician from the service station comes and tinkers around the laptop, Wants to open it ( it is just two days old), cannot open it as he hasn't been trained to do so, then updates a driver that does not work, after that again two three days of chasing people, vague answers, new drivers to upload, new engineer.......I can understand your point of view of being calm but when you have spent Rupees 50,000 plus on a machine you expect it to have certain basic things in place. Isn't it a huge goof-up to send a product out in a super-competetive market without properly testing it?

The engineer who came to my house saw the problem immediately and admitted that there was an issue. Till now no one was ready to admit that there was anything wrong. Obviously you have never lived in India! Only this method works in India! I am not a rude person per se, I am educated and I am almost always well-behaved..but when my precious time is being wasted, when my money looks like it is going down the drain..I will want to take up the cudgels! Hope you understand. I am still waiting..nothing has happend to my machine as yet. Of course the only thing that will work is taking my money back...that is fool-proof!

 

 

Reply
Options

1 Posts

07-18-2012

Malaysia

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎07-18-2012
  • Location: Malaysia
  • Views: 11
  • Message 89 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-18, 2:11 AM

Just bought a Ideapad u310. I also experienced the same problem. Wifi is very slow. get a new unit from the seller, but still having the same problem. I am from Malaysia. I hope you all can help.

Reply
Options

1 Posts

07-18-2012

Singapore

1 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎07-18-2012
  • Location: Singapore
  • Views: 7
  • Message 90 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-18, 14:48 PM
I had gotten my U410 and i have the same problem. Really disappointed.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms