English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

7634 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 7634
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 41 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-12, 21:16 PM

amitvach,

 

I appreciate your point that the system should work well right out of the box.  

We are looking into what is being reported here and Lenovo has previously responded in the thread.  Some of the feedback has been very detailed in terms of speeds encountered and configuration details - it will just help us to narrow down the issue if we can get detailed information from multiple customers.

 

All,

 

As the discussion continues, could you confirm some additional information:

 

1) connectivity speed you are experiencing

2) Whether you have the intel, Broadcom or Atheros card in your config

3) Results if you connect to same router via wired ethernet

4) Whether on AC or battery during your test (we can look into power managment settings )

5) What model router you are connecting to and how far away you are

6) What type of network security you are using - WEP or WPA2, etc

 

This, along with the information you already provided Nine will help us a lot..


Thanks!

 

Mark

Reply
Options

54 Posts

06-17-2012

Hungary

220 Signins

1251 Page Views

  • Posts: 54
  • Registered: ‎06-17-2012
  • Location: Hungary
  • Views: 1251
  • Message 42 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-13, 4:06 AM

Hi Azkyeh,

 

I have this model but only with 500GB of HDD and Atheros card: U410

Based on Intel-s recommendation, or how should I say, an ultrabook should have the following technologies:

Ultrabook technologies (and of course size, weight and battery life)

So it has to have compatible processor, and an SSD cache. Mine has these feature but antitheft (but as far as I know, none of the models have antitheft features, correct me if I'm wrong).

I think wifi card choice depends on the country you are buying it. But as in the forum you can see, this Intel card has same issues as well.

Reply
Options

13 Posts

07-11-2012

India

67 Signins

220 Page Views

  • Posts: 13
  • Registered: ‎07-11-2012
  • Location: India
  • Views: 220
  • Message 43 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-13, 4:31 AM

Hi Mark,

1) connectivity speed you are experiencing

Speedtest net shows 0.15 to 0.28 mbps on the Lenovo 310 while my Macbook pro ( 2008) shows .50mbps kept next to the Lenovo machine. The router was kept about five feet away from both the machines. It took ages to load a webpage when the Lenovo was connected to the wifi ( which was intermittent) as compared to the Macbook which loaded quickly.

 

2) Whether you have the intel or Atheros card in your confirm

Atheros AR9285 

 

3) Results if you connect to same router via wired ethernet

Yes through the same router.  I haven't bothered to connect it with the ethernet as it would involve changing internet settings/IP address etc. I don't want to do it myself. Incidentally none of the Lenovo technicians who came here has bothered to check that. 

4) Whether on AC or battery during your test (we can look into power managment settings )

Have tried battery and AC both - the whole point of having a laptop is to be mobile, isn't it? 

 

5) What model router you are connecting to and how far away you are

I have a Buffalo WCR - G54 model. To test the speed and compare I had kept it about five feet away from the two machines.

I have one desktop ( Lenovo all-in-one, one Ipad ( thank god for Apple!) and one Macbook Pro running on the same network with no speed or download problems. I just bought an Ipad some days back and just had to take it out of the box and switch it on for it to get connected to the wifi network. Wish all other computer manufacturers had similar higher standards when it comes to hardware and not try just to ape Apple's designs.

6) What type of network security you are using - WEP or WPA2, etc

I am using no network security. It is an open connection. 

The Lenovo technicians took away the machine to the service centre and updated the drivers but there was no difference in the performance even after that. It definitely looks like a hardware problem which no one wants to admit.

Reply
Options

2640 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2640
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 44 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-13, 7:25 AM

hi amitvach,

 

Thanks for posting your results. I have since informed the respective teams to take a look further into issue. Now awaiting some feedback.

 

Will post the updates as soon as I get further updates.

 

reagards

Reply
Options

386 Posts

06-08-2012

Ankara , Turkey

351 Signins

9930 Page Views

  • Posts: 386
  • Registered: ‎06-08-2012
  • Location: Ankara , Turkey
  • Views: 9930
  • Message 45 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-13, 8:05 AM

Dear Lenovo User ,

 

Please share the bios version from cmd type msinfo32 press enter , check the bios version it should  look like  21CN40WW check the number , waiting for your reply.

 

Regards 

Reply
Options

1 Posts

07-14-2012

Russia

4 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎07-14-2012
  • Location: Russia
  • Views: 19
  • Message 46 of 817

Betreff: Lenovo U410 problems connecting to wireless network

2012-07-14, 0:11 AM
Guys from lenovo, what we going to do? I bought u410 with wifi problem, replaced it to another u410 - the problem still there. Any patches? Going to try run ubuntu live cd on it. We'll see. So sad guys, so SAD. Wasting days and hours for searching solution instead of just using it. So sad.
Reply
Options

21 Posts

07-11-2012

Berlin

125 Signins

663 Page Views

  • Posts: 21
  • Registered: ‎07-11-2012
  • Location: Berlin
  • Views: 663
  • Message 47 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-14, 12:36 PM

Hello,

 

I have the same wifi problem like everybody else , except i have a u410 with broadcom bcm94313 wlan card. I found out that the bios is whitelisted, so it only accepts certain cards, but apparently even if you change the card there will be no improvement since other people with intel, atheros cards have the same problem. It seems to be a hardware problem, because it is not possible that all cards from different brands have the same issue.

 

One thing is for sure : Never lenovo/ibm again, first and last time ! it is frustrating to pay a lot of money for a brand new machine and then to have this kind of problems ! i mean come on, don't you even test them before you put them on the market ?!

 

Not only this, but the fun part is that lenovo has no ideea or they just don't want to know about this problem...

 

 

Reply
Options

14 Posts

07-08-2012

Romania

99 Signins

510 Page Views

  • Posts: 14
  • Registered: ‎07-08-2012
  • Location: Romania
  • Views: 510
  • Message 48 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-14, 12:43 PM

I have bought a new router this time, with wireless n connection. Ive tried it and still no luck the signal strenght is a bit improoved, if i compare it with the other laptops i have its still way behind in terms of speed. This beeing said, im hoping for an answer from lenovo support, hopefully they will find a fix, otherwise ill return the laptop and get somenthing else instead.

 

Cheers,

Andrei

 

Ps its very hard to see a youtube video, you need to wait..a lot for the video to preload, NO HD, low res rendering.

Reply
Options

386 Posts

06-08-2012

Ankara , Turkey

351 Signins

9930 Page Views

  • Posts: 386
  • Registered: ‎06-08-2012
  • Location: Ankara , Turkey
  • Views: 9930
  • Message 49 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-14, 12:56 PM

Dear U310  Users , 

 

Please provide bios versions to check if there is bios update for your machine , so that bios update may  fix the low speed on wifi. Check the bios version from msinfo32 , it should  look like  21CN40WW check the number between CN and WW, waiting for your reply. Motherboard is communicating with other devices so this might be the cause of low speed. Please do the adhoc test , you can check from  my previous post  , let us see the result to provide you solutions in better manner.

 

Untitled.png

 

Regards 

 

 

Reply
Options

21 Posts

07-11-2012

Berlin

125 Signins

663 Page Views

  • Posts: 21
  • Registered: ‎07-11-2012
  • Location: Berlin
  • Views: 663
  • Message 50 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-14, 13:51 PM

can the people with u410 also provide this info or just for u310 ?!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save