cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
drbnc
Ctrl-Alt-Del
Posts: 5
Registered: ‎09-13-2013
Location: United States
Views: 5,848
Message 1 of 7

New u310/u410 BIOS 65CN99WW

Look at what I found (or may be someone else - didn't see it posted).  BIOS update fixes issue: BIOS and boot menu can't be accessed after windows recovery.

 

Worked on my 65CN98WW BIOS u310, now I can actually get into the BIOS setup using the NOVO button.  Finally.

 

Here:  65CN99WW Bios

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 5,770
Message 2 of 7

Re: New u310/u410 BIOS 65CN99WW

Hi drbnc,

 

Welcome to Lenovo Community Forums!

 

We are glad to know this information, this post will help a lot if any of the user face same issue with BIOS accessibility.

 

Do post us back for further queries and suggestions.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Saskia
Serial Port
Posts: 32
Registered: ‎04-10-2009
Location: Düsseldorf, Germany
Views: 4,967
Message 3 of 7

Re: New u310/u410 BIOS 65CN99WW

Thanks for the info.

 

But the link above is not available anymore. although you can find it in the forum:

-----------------

http://download.lenovo.com/consumer/mobiles/65cn99ww.txt

http://download.lenovo.com/consumer/mobiles/65cn99ww.exe

 

------------------

 

 

BUT WHY  this BIOS version is not listed in the official driver/software page of U310:

 

http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?&DocID=HT073560#

 

What is the problem?

 

I have a problem in fact, I could not use the Recovery DVDs through any USB with Legacy support!!

------------------------

 

Signature on work
trickyrick
Paper Tape
Posts: 8
Registered: ‎02-05-2010
Location: Simcoe
Views: 4,139
Message 4 of 7

Re: New u310/u410 BIOS 65CN99WW

Guys I have the same probem with my U310 but there are no compinations of buttons I can push to get to the bios to flash this file.  The only way to the bios is with the novo button and of course that does not work

Rick

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 4,131
Message 5 of 7

Re: New u310/u410 BIOS 65CN99WW

Welcome to the Lenovo Community Trickyrick !

 

If the Novo button doesn't work for entering the BIOS Setup have you tried the F2 key during power up ?  Here is an excerpt from the BIOS update file's readme......

 

Installing the package in Windows.
======================
1.  Restart computer. Press Fn+F2 enter BIOS.
2.  Choose "configurations-> BIOS back flash" , set to Enabled.
3.  Choose "Boot-> Boot Mode", set to UEFI. save and exit.
4.  Locate the file 65cn99ww that has been downloaded.
5.  Double click the 65cn99ww For Windows 8, you may run it as administrator by right-clicking on the icon and selecting ¡°Run as administrator±.
6.  Click YES.
7.  System will reboot and flash BIOS. During the process, you are advised not to turn off the computer.
8.  When the update finishes, the computer will automatically reboot for the changes to take effect.
9.  Press Fn+F2 to enter BIOS menu, load default setting-> save and exit.
10. Please reboot the system again.



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

pueschel
What's DOS?
Posts: 3
Registered: ‎10-15-2015
Location: Deutschland
Views: 3,639
Message 6 of 7

Re: New u310/u410 BIOS 65CN99WW

Hi,

 

I did the 65cn99ww flash as well but it caused some major problems. My U410 won't boot in UEFI mode anymore and when I set it to legacy mode, it will tell me "unauthorized netword card (1802 error)"!

 

Now I removed the card (Intel centrino advanced N6200) and the system is finally booting and running again, so i tried to flash another version of BIOS/EFI (65cn13ww and 65cn21ww). Unsuccesfully.

 

version 13 seems to be an "invalid BIOS"

version 21 error: "only secured capsule is allowed on secure flash system" 223

 

Some advice? I'd like to use my network card again.. plugged in a usb wlan card for now but WiDi needs the n6200..

 

thanks in advance

zhangyi_1027
What's DOS?
Posts: 1
Registered: ‎06-20-2018
Location: CN
Views: 1,157
Message 7 of 7

Re: New u310/u410 BIOS 65CN99WW

My U410 has same problem,and Idon't know how
fix it? the link is not found,why

Check out current deals!


Shop current deals

Top Kudoed Authors