Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 5
Registered: ‎12-16-2011
Location: california
0 Kudos

No Audio via HDMI on U400

Hi,

I got my new U400  a week ago. Today I tried to connect the laptop to my TV using HDMI.

 

but the audio does not play on the TV, I looked in few forums, which suggests that I need to switch the audio to Hi Definition Audio Controller, from the Control Panel->Sound->Playback.

 

I only see one audio playback device listed there (Conexant Smart Audio HD) which is my laptop speakers. I right tclicked on empty are and selected both disabled and disconnected devices, but no HDMI audio controller is listed.

 

Any help on this issue is appreciated.

 

Thanks.

 

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: No Audio via HDMI on U400

[ Edited ]

according to the threads below, updating drivers fixes your issue. click support drivers&downloads banner on top, select u400 and re-install/update drivers.

 

http://forum.lenovo.com/t5/IdeaPad-Y-and-U-series-Laptops/Y560-HDMI-cable-has-no-audio-output/ta-p/3...

http://forum.lenovo.com/t5/IdeaPad-Y-and-U-series-Laptops/Y460p-Y560p-No-audio-output-from-built-in-...


http://www.krasotaiskusstva.com
What's DOS?
Posts: 5
Registered: ‎12-16-2011
Location: california
0 Kudos

Re: No Audio via HDMI on U400

I checked and all my drivers are up to date. 

I am not sure if I have any other alternatives?

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: No Audio via HDMI on U400

did you connect the cable when your computer and tv is off?

http://www.krasotaiskusstva.com
Highlighted
What's DOS?
Posts: 5
Registered: ‎12-16-2011
Location: california
0 Kudos

Re: No Audio via HDMI on U400

tried all combinations but does not seem to help. the HDMI playback is never listed in the playback devices. I am confused, will it always be listed there or only displayed when the TV is connected to laptop.
Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: No Audio via HDMI on U400

tried to upgrade tv's firmware?
( what brand of tv do you have? )

http://www.krasotaiskusstva.com
What's DOS?
Posts: 5
Registered: ‎12-16-2011
Location: california
0 Kudos

Re: No Audio via HDMI on U400

I have tried but all the drivers are up to date. I have LG Lcd tv 720p relatively old, but it works well with all other internet capable devices. I am not sure what causes the digital hdmi display as one of the playback devices and Why its not listing in my laptop?
What's DOS?
Posts: 5
Registered: ‎12-16-2011
Location: california
0 Kudos

Re: No Audio via HDMI on U400

Upgrade tv's firmware? Would that matter?
Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: No Audio via HDMI on U400

yes, that may help you to solve your issue.

http://www.krasotaiskusstva.com
Fanfold Paper
Posts: 14
Registered: ‎08-15-2008
Location: Czech Republic
0 Kudos

Re: No Audio via HDMI on U400

[ Edited ]

Did you found a decision? I have the same problem with U400.

If I plugin HDMI to my TV Samsung Plasma PS50C450 I have not the sound. I was traied many types of settings and when to connetion, but the sound is only sometimes, when I connect other HDMI port on TV them before. But after disconect it is again lost.