cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
junjimalaza
What's DOS?
Posts: 1
Registered: ‎06-14-2013
Location: cebu
Views: 308
Message 11 of 13

Re: Quick Start on S400?

seems to work well for me thanks

til3tsio
Ctrl-Alt-Del
Posts: 5
Registered: ‎07-09-2013
Location: Greece
Views: 257
Message 12 of 13

Re: Quick Start on S400?

Hi, I’m new here and new to Lenovo.

Recently I bought s300 with freedos.  Checked quick start and it was pretty nice. When I installed my retail windows 7 thou quick start stopped working. I accidentally deleted the partition in installation. Tried the installer for S100 but it didn’t work. I did an uefi install if that helps.

With no recovery media on my hand how can I restore my original disk image , or recreate it in some way to get quickstart back?

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 233
Message 13 of 13

Re: Quick Start on S400?

hi til3tsio,

 

Welcome to Lenovo Forums!

 

   If the OneKey Recovery is not working

My first Suggestion is to check with the Technical Support Team in your location on how to get the Recovery CD. (fees may apply).

 

You can also use a Windows Retail version Installer or an ISO Image of Windows 7, you can use those as long as you use the Product Key provided with the system.

Then Download the Preload Software and drivers at Support.Lenovo.com

 

Best Regards,

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors