Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

43 Posts

04-17-2009

internet

86 Signins

380 Page Views

  • Posts: 43
  • Registered: ‎04-17-2009
  • Location: internet
  • Views: 380
  • Message 1 of 4

S10-2 loud beeping noise

2013-07-07, 8:57 AM

whenever I power up my Lenovo S10-2, It produces a loud continous beeping noise for 15-20 seconds. then the noise will stop. it will remain stuck on the boot screen until i press any key to proceed. thereafter my windows7 will be in a very unstable, unresponsive state. i can use my mouse left click but not right click at all.  i can't do anything much inside windows.

 

can someone help me? thanks.

 

 

Reply
Answer
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594

Re: S10-2 loud beeping noise

2013-07-10, 15:08 PM

hi sunstreaker,

 

Thank You for using Lenovo Community Forums!

 

I'm Thinking about stuck key or button on your system.

Can you try running Passmark Keyboard Test a key or button will show red on the image if it is being pressed or held down.

 

Try doing a BIOS Reset as well

    Keep on hitting F2 when you turn it on,

       Once inside BIOS, hit f9 to load default and f10 to save and exit

 

Best Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply

Replies(3)
Answer
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594
  • Message 2 of 4

Re: S10-2 loud beeping noise

2013-07-10, 15:08 PM

hi sunstreaker,

 

Thank You for using Lenovo Community Forums!

 

I'm Thinking about stuck key or button on your system.

Can you try running Passmark Keyboard Test a key or button will show red on the image if it is being pressed or held down.

 

Try doing a BIOS Reset as well

    Keep on hitting F2 when you turn it on,

       Once inside BIOS, hit f9 to load default and f10 to save and exit

 

Best Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Options

43 Posts

04-17-2009

internet

86 Signins

380 Page Views

  • Posts: 43
  • Registered: ‎04-17-2009
  • Location: internet
  • Views: 380
  • Message 3 of 4

Re: S10-2 loud beeping noise

2013-07-11, 6:23 AM

solid cruver.

 

the BIOS reset doesn't work. loud beep for 10-20 seconds still happens on every boot.

 

i ran the Passord Keyboard Test. the keys that could be detected, are tested ok. left and right mouse buttons are tested ok too. i could temporarily solve the mouse right click problem. what happened is the right click happened too fast. items appear and are gone instantly. i can't do anything. i get around  this problem by using keyboard delete button to delete anything. i can press yes or no. it doesn't matter. after that. the mouse right click is normal again until the next boot.

 

really no idea why the laptop suddenly becomes faulty like this.

 

Reply
Options

43 Posts

04-17-2009

internet

86 Signins

380 Page Views

  • Posts: 43
  • Registered: ‎04-17-2009
  • Location: internet
  • Views: 380
  • Message 4 of 4

Re: S10-2 loud beeping noise

2013-07-29, 2:56 AM

the laptop is now working ok. no beeping noise upon boot. no mouse right click problem. i don't know what happened. maybe the BIOS reset did help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms