Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎08-15-2010
Location: Germany
0 Kudos
Accepted Solution

S10-3 WiFi Issues: Wireless function / antenna deactivated - unable to connect to a WiFi network

I recently bought an IdeaPad S10-5 / Type 0647 / OS Windows 7.

 

I can't connect to a wireless LAN at all. I even can't see any WiFi networks in my neighnourhood which I can see with my note books in use.

 

The driver for the Atheros AR9285 Wireless Network Adapter seems to be up-to date ((Driver version is 8.0.0.279).

 

I tried out various things such as deactivating and activating wireless network device / adapter, looking for latest driver version etc without success.

 

I enabled WiFi at the computer (setting the HW switch on) and <Fn F5> but if I go via the control panel (Systemsteuerung) and device manager I get the message AdapterLAN connection or Wireless function is deactivated

Lenovo ReadyComm tells me that the antenna of the wireless device was deactivated.

 

If I can't resolve this issues I fear I have to return this computer.

 

Any help is much appreciated.

 

Thanks and best regards.

Posts: 2,363
Registered: ‎01-21-2009
Location: Germany Hannover

Re: S10-3 WiFi Issues: Wireless function / antenna deactivated - unable to connect to a WiFi network

Hi and welcome,

de-install Readycomm.

 

sincerely KalvinKlein

______________________________________
Thinkies 2x X200s/X301 8GB 256GB SSD @ Win 7 64
Ideas Centre A520 ,Yoga 2 256GB SSD,Yoga 2 tablet @ Win 8.1
Blue Screen Again
Posts: 2
Registered: ‎08-15-2010
Location: Germany

Re: S10-3 WiFi Issues: Wireless function / antenna deactivated - unable to connect to a WiFi network

KalvinKlein,

 

Thanks a lot. It works.

 

Best Regards, IdeaPad-Josef

Blue Screen Again
Posts: 8
Registered: ‎09-29-2010
Location: Germany
0 Kudos

Re: S10-3 WiFi Issues: Wireless function / antenna deactivated - unable to connect to a WiFi network

I have exactly the same problem. Windows 7 HP ran fine with WiFi for about two weeks now. Then I changed the RAM and all of a sudden I get the "antenna disabled" warning and cannot connect. On boot-up, the wifi LED lights up but during the Windows boot it gets disabled and stays off.

 

Windows network diagnostics tells me to enable my WiFi button. I installed Readycomm (which wasn't installed before) and it also says my hardware button is disabled.

 

Now, common sense dictates that I destroyed something while changing the RAM, but it really was a hassle-free operation. I had dissassembled the netbook completey a few days ago and it worked fine after that. Now I just changed the RAM, which took 3 minutes, and everything is perfect, except that I don't see any WiFi networks.

 

My Bluetooth is also gone, there's nothing in the device manager and no tray icon...

 

Any ideas?

Blue Screen Again
Posts: 8
Registered: ‎09-29-2010
Location: Germany

Re: S10-3 WiFi Issues: Wireless function / antenna deactivated - unable to connect to a WiFi network

Update:

 

I solved this issue by:

- Installing QuickStart

- Repairing QS installation so it actually runs correctly

- Booting QS and pressing Fn+F5 to activate WiFi - This turned the WiFi light on permanently.

- Leaving QS and Cold-booting into Windows

 

I also reinstalled the WiFi driver and deinstalled ReadyComm some time along the way. I can now also use the HW switch normally without issues.

What's DOS?
Posts: 1
Registered: ‎12-19-2010
Location: US
0 Kudos

S10-3 can't connect to home wireless network

I bought a S10-3 recently, but it can't connect to my home wireless network.

My other two laptops can connect to the wireless network with no problem.

And S10-3 can connect to the school wi-fi network when I bring it to school.

 

I tried different security setup, but still can't resolve the problem. 

 

Hope someone can help me.

 

Thanks,

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S10-3 can't connect to home wireless network

@ dazhiruoyu

as we already found the solution, un-install readycomm application.

ps: before posting new thread, please search the forum first.


http://www.krasotaiskusstva.com
Fanfold Paper
Posts: 6
Registered: ‎08-26-2010
Location: USA
0 Kudos

Re: S10-3 can't connect to home wireless network

[ Edited ]

 


yigit wrote:

@ dazhiruoyu

as we already found the solution, un-install readycomm application.

ps: before posting new thread, please search the forum first.


 

I have the same problem.  I started having this problem after I installed the new bios (2ACN37WW).  Also,  before the reboot after flashing the new  bios, I installed the Lenovo System Management program (I already forgot the name because I un-installed it!).

 

I don't have the Readycomm!  What could be my problem???  Thanks in advance.