cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
theviper
Fanfold Paper
Posts: 4
Registered: ‎03-26-2010
Location: Romania
Views: 2,241
Message 1 of 7

S10-4333 SIM-Card/wwan problem - no 3g signal

Hello to everybody, here is the little problem with a 3g sim card that i bought from a mobile carrier in my country (Romania)

 I have a lenevo s10 (4333-28g) with the ericsson F3507g card in with i insert the sim card. The sim card it is recognized but it can`t find the signal to connect to the network but on a other notebook with a huawei usb modem works. The people at the support and the "how to" indicate that the sim should work on a phone/modem with HSDPA@2100mhz (i know the difference between HSDPA and HSPA is of the speed and are compatible with each). Other carriers sim (orange and vodafone) are working with no problems. i have the latest w7 drivers and mobile broadband mobile connect program.

Any opinions or ideas?

 

tnx Smiley Wink

 

Edit Mod Postname ad model

Unpunished crime: killing time
tulisan
Token Ring
Posts: 125
Registered: ‎02-23-2010
Location: manila
Views: 2,213
Message 2 of 7

Re: wwan problem - no 3g signal

It happened to me once. It turned out that the 3G modem that I bought on eBay was defective. After I replaced it, it started working and I was getting 3G signal.

theviper
Fanfold Paper
Posts: 4
Registered: ‎03-26-2010
Location: Romania
Views: 2,199
Message 3 of 7

Re: wwan problem - no 3g signal

This is not good because i have no guarantee. And i think there is no logic to it because the other providers have 3g but in other frequency. To be defective only 2100MHz?

 

 

tnx Smiley Wink

Unpunished crime: killing time
tulisan
Token Ring
Posts: 125
Registered: ‎02-23-2010
Location: manila
Views: 2,195
Message 4 of 7

Re: wwan problem - no 3g signal

you can try the sim from the other provider and see if you can get any signal. The problem I had before was that it was stuck on "no sim card detected"

theviper
Fanfold Paper
Posts: 4
Registered: ‎03-26-2010
Location: Romania
Views: 2,032
Message 5 of 7

Re: wwan problem - no 3g signal

with sim cards from others providers i have signal.

 for a couple of days i communicate trough mail with the data support.

and I arrived at these conclusions.

 - at a manual search i see the network & CID of the provider but the network dose`n recognize the sim Smiley Sad

 - they work in HSDPA @ 2100 Mhz

 - the only transmit data and no voice.

 

Form what i read on local forums other people don`t see a signal but can connect to the network

 

 

tnx Smiley Wink

Unpunished crime: killing time
Highlighted
theviper
Fanfold Paper
Posts: 4
Registered: ‎03-26-2010
Location: Romania
Views: 1,991
Message 6 of 7

Re: wwan problem - no 3g signal / phone call using modem

i don`t want to open e new topic so....

i inserted the sim from vodafone from where i have a voice plan and just added a mobile internet option.

the internet works ok but can i make and recive calls using the sim on the netbook?

 

Unpunished crime: killing time
tulisan
Token Ring
Posts: 125
Registered: ‎02-23-2010
Location: manila
Views: 1,947
Message 7 of 7

Re: wwan problem - no 3g signal / phone call using modem

I haven't been able to make the voice function work in the 3g modem

Check out current deals!


Shop current deals

Top Kudoed Authors