Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 7
Registered: ‎09-18-2011
Location: Malaysia
0 Kudos

S100 webcam not working.

[ Edited ]

Hi support, 

 

I have a S100. Never tried the webcam before until I've decided to give it a try. I had been using the netbook for 3-4months time. Everything were ok  except for the webcam. Did a search in the forum before and I had installed the EasyCapture but once I clicked on EasyCapture, it says 'Failed to Open Camera'. Clicked on the settings and NO camera were selected. Click on the dropdown and it's empty. Microphone and speaker works but not the webcam. I wonder why. Any solution to this? 

 

I've done a search in drivers & download and yet, no solutions to it as NO camera drivers are even available for S100. How can it be true where as S100 do comes with a webcam on-board! hmm... 

 

Thank you. 

 

Smiley Happy

 

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S100 webcam not working.

hi radi0head
you need to activate the camera before usage. please, press fn + esc to activate it.

http://www.krasotaiskusstva.com
Blue Screen Again
Posts: 7
Registered: ‎09-18-2011
Location: Malaysia
0 Kudos

Re: S100 webcam not working.

I did and it doesnt work. By the way, how do i know whether that there is a driver installed? 

 

Smiley Wink

 

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S100 webcam not working.

[ Edited ]

do you see camera icon when you press?

 

www.testmycam.com


http://www.krasotaiskusstva.com
Blue Screen Again
Posts: 7
Registered: ‎09-18-2011
Location: Malaysia
0 Kudos

Re: S100 webcam not working.

not working. I'm sure no driver is installed and I cant find any driver for it. hmm...

Smiley Wink

 

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S100 webcam not working.

please, answer this question : "do you see camera icon when you press?"

also download and install camera drivers from the link below:
http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=260609

you can also try to install easycam, too:

http://consumersupport.lenovo.com/uk/en/driversdownloads/drivers_show_2273.html

http://www.krasotaiskusstva.com
Blue Screen Again
Posts: 7
Registered: ‎09-18-2011
Location: Malaysia
0 Kudos

Re: S100 webcam not working.

[ Edited ]

Q: please, answer this question : "do you see camera icon when you press?"

 

I'm in the Adobe Flash Player Setttings box and stated 'Camera - Cannot find camera'.

 

But I can see the camera icon on the bottom right hand side when i press Fn+Esc On / Off. 

 

-------------------------------

 

also download and install camera drivers from the link below:
http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=260609

 

- No camera drivers available in this page. Same as what I found earlier. NO camera drivers available for S100.


you can also try to install easycam, too:

http://consumersupport.lenovo.com/uk/en/driversdownloads/drivers_show_2273.html

- Had downloaded and installed EasyCapture. Microphone and speaker works but not the camera. hmm... 

 

Smiley Wink


Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos
Blue Screen Again
Posts: 7
Registered: ‎09-18-2011
Location: Malaysia
0 Kudos

Re: S100 webcam not working.

Tried your link given yigit. Well, it don't work. It now pops up a message saying 'camera is not install'. besides that, the installation also failed as it pops up a box saying 'This product is not manufacture by Quanta Software'. 

 

Hmm... still not resolved. Do apprieciate your effort to help me. 

 

Smiley Wink

 

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S100 webcam not working.

it should be a driver folder on volume d, can you try to re-install the drivers?

http://www.krasotaiskusstva.com