Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 29
Registered: ‎03-19-2009
Location: US
Message 41 of 242 (5,312 Views)

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

Sure Cleo !

 

My device is:

 

USB\VID_5986&PID_0241&MI_00\6&89FCED7&2&0000

 

USB\Vid_5986&Pid_0241&Rev_1404&MI_00
USB\Vid_5986&Pid_0241&MI_00

Paper Tape
Posts: 8
Registered: ‎04-08-2009
Location: Scotland
Message 42 of 242 (5,299 Views)

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

[ Edited ]

Hi There Cleo,

 

I'm having the same issue...

recently formatted machine, installed XP Pro, then installed all drivers from lenovo, including the Firmware upgrade for the camera listed on here...

 

Device ID

USB\VID_5986&PID_0241&MI_00\6&1502172B&0&0000

Hardware IDs...

USB\Vid_5986&Pid_0241&Rev_1404&MI_00
USB\Vid_5986&Pid_0241&MI_00

Message Edited by stooo on 04-08-2009 09:03 AM
Highlighted
Fanfold Paper
Posts: 13
Registered: ‎03-28-2009
Location: usmain
Message 43 of 242 (5,286 Views)

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

[ Edited ]

Device Instance ID:

 

USB\VID_5986&PID_0241&MI_00\6&150217B&0&0000

 

Hardware IDs:

 

USB\Vid_5986&Pid_0241&Rev_1404&MI_00
USB\Vid_5986&Pid_0241&MI_00

 

Windows XP SP3

 

Tried:

Windows Scanner & Camera Wizard (Unable to take pictures; no preview image)

Skype 4.0.0.216 (No preview image)

AIM (dont remember version)

 

I also found out that there are many other platforms having similar problems with "bison" cameras... MSI netbooks for one. I am not sure if there is a firm correlation but the evidence points that way.

Message Edited by s10user161 on 04-09-2009 09:40 PM
Retired Guru
Posts: 2,308
Registered: ‎03-12-2008
Location: Moscow, Russia
Message 44 of 242 (2,918 Views)

Re: Camera

Sectoid, in description of update it was clearly written for which cases that update was. My insght tells me that you haven't read warnings at all.

Surely it doesn't deny  fact that Lenovo ignoresthis problem - I'd like to get the solution as well...

//help will save the world
Fanfold Paper
Posts: 13
Registered: ‎03-28-2009
Location: usmain
Message 45 of 242 (2,899 Views)

Re: Camera

There was no warning on the website, although there IS one now. The update clearly identifies its application for S10 and Windows XP. There should be no reason anyone should question the validity of this driver for an S10 running Windows XP, including XP Home or XP Pro.See for yourself:

 

http://consumersupport.lenovo.com/en/DriversDownloads/drivers_show_999.html

Retired Guru
Posts: 2,308
Registered: ‎03-12-2008
Location: Moscow, Russia
Message 46 of 242 (2,921 Views)

Re: Camera

If you read fields "Description" and "Sympthoms" by link you gave here you will understand what I'm talking about. Firmwares are not drivers- they are more sensitive and dangerous, which should be understood.

I'm not going to start argue here out of obvious facts, let's just wait solution.

//help will save the world
Posts: 8,592
Topics: 428
Kudos: 1,530
Solutions: 347
Registered: ‎11-19-2007
Location: US
Message 47 of 242 (2,423 Views)

Re: Camera

Doctor_ale,

 

Sorry about your troubles...

 

I would suggest contacting service again and ask them to arrange to bring your system in for repair.   Your location is noted as "RF" and I'm unsure what that means or I could try to suggest the appropriate support phone numbers.

 

Here is the link to the support numbers by country for the S10 and other IdeaPads (but not the S10e)

 

It appears action has been taken by removing the update from the site.   I'll share additional information as it becomes available from engineering.

 

Thanks for the reminder Skripatch !  Smiley Happy

 

Best regards,

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, X1 Carbon Gen 3, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1, ThinkPad tablet
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество
Posts: 2,223
Topics: 83
Kudos: 293
Solutions: 142
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
Message 48 of 242 (5,202 Views)

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

[ Edited ]

Hi guys,

 

Sorry for i have been busy with internal assignments Smiley Sad

 

So i've passed your instance ID to the engineer and waiting for his response. Need few more input from you guys.

 

1. Which windows service pack are you using? (e.g. SP1, SP2, SP3)

2. Does camera work (has picture/image showed) in MSN or any other messenger that allow you to do video chat? (Please see attachment)

 

Procedure to check in msn:

  1. Tools/Audio Tuning Wizard
  2. "Next"
  3. Select "USB Video Device"
  • "Next"
  • To check Camera display status. (msn.jpg)
  • Thank you so much for your help!

     

    - Cleo

    Message Edited by Cleo_Lenovo on 04-10-2009 11:58 AM


    WW Social Media
    T61, T410, x240, Z500, Flex 14

    Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

    Did someone help you today? Press the star on the left to thank them with a Kudo!
    If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


    Follow @LenovoForums on Twitter!
    How to send a private message? --> Check out this article.


    English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество
    Paper Tape
    Posts: 8
    Registered: ‎04-08-2009
    Location: Scotland
    Message 49 of 242 (5,181 Views)

    Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

    Hi, thanks for looking into this.

     

    I'm fully up to date, with SP3 and everything else.

     

    Same issue in all messenger type apps (skype, msn) ... say's the camera is attached and working, but just see a blank (black or grey) screen in the test.

     

    Cheers

    Stu

    Blue Screen Again
    Posts: 29
    Registered: ‎03-19-2009
    Location: US
    Message 50 of 242 (5,175 Views)

    Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesn't work + F11 recovery is missing

    Same at all

     

     

    top kudoed authors