cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lopham
Fanfold Paper
Posts: 8
Registered: ‎12-22-2010
Location: Oklahoma City,OK
Views: 638
Message 1 of 6

S10e problem

Hi, I own a lenovo S10e for about a little over a year now. I have been very satisfied with what it does. Never had a problem with it except the one instance of some keyboard keys failing and had to send it it. This morning when i woke up, i turned on my s10e only to be shocked at a new problem. My S10e doesn't seem to boot up properly. I can clearly see that the power is on when i hit the power button  because the three LED light is shown brightly. However, my S10e doesn't even boot into the lenovo logo. I looked up this problem on various websites and see that others have had the same problem as me.

 

The symptoms of such problem seems eerily similar to that of a bios problem....but the problem is that i didnt mess with the bios or anything. One night it worked fine...the next morning it does not boot up at all and stuck at a black screen. I tried the solutions of taking out the battery, unplugging, and holding the power button for 30sec several times...and it does not work.

 

How on earth did this problem even occur...i'm a grad student and i take very good care of my computers (everything from keyboard covers, screen covers, constant anti-cirus updates, even deep-freeze to ensure total protection) now I am trying to figure out how to salvage 4 years worth of college documents along with research docs, thesis, etc.

 

Has anyone have a solution to this boot up problem? I like the Lenovo quality but this is ridiculus...I took very good care of my s10e (cause its my main and only computer) and yet it breaks down like this? 

lopham
Fanfold Paper
Posts: 8
Registered: ‎12-22-2010
Location: Oklahoma City,OK
Views: 602
Message 2 of 6

Re: S10e problem

Almost forgot....my system model is 41872NU. I have windows 7 professional on it as well as bluetooth, and 2gb of ram. I upgraded it to the max just to show how much i liked this little machine.

Community Moderator
Community Moderator
Posts: 2,375
Registered: ‎01-21-2009
Location: DE
Views: 569
Message 3 of 6

Re: S10e problem

Hi and welcome,

 

if the hint unplug battery and psu ... press power on 30 seconds... didnt help ... try same hint but leave unplugged overnight ...

by the way your data isnt lost... still on harddrive ... you could move your hdd in  USB 2.0 drive enclosure, at last chance and copy your data to another computer... for example...

 

or try ..grab a screwdriver unplug battery and psu..open bottom lid .. check seat of memory and harddrive ... 

sometimes it could help unseat memory and reseat mem ... and harddrive same procedure...

 

sincerely KalvinKlein 

Yoga Home 900 - Yoga 2 11- Yoga tablet 2 all WIN 10 1809
Moto Z Play - Moto Z2 Play
lopham
Fanfold Paper
Posts: 8
Registered: ‎12-22-2010
Location: Oklahoma City,OK
Views: 547
Message 4 of 6

Re: S10e problem

well....trying that didn't work either sadly. After doing more research across forums, websites, and asking colleagues. They all looked at me and asked if I flashed a bad bios...and to which i replied...no...They all agreed this problem is very eerily similar to a bad bios...or a bad motherboard. They suggested a solution they found in another board post shown below

 

"You need a USB floppy drive, the GOOD (HP) BIOS file (.WPH), and a utility called Crisis Recovery. The file that can be found online is 268076.exe. This exe file formats a floppy disk with a generic BIOS.WPH. You must format the floppy disk, and then rename your bios file to BIOS.WPH and write over the one that currently exists on the floppy disk. Note that my bios was ~1MB whereas the formatted bios was ~512k. Remove the battery and the power adapter from your laptop. Plug in the USB floppy drive (with disk). While holding BOTH - windows button and 'B' (it might be Fn+B for some supposedly) plug in the power adapter. While still holding the buttons, now push the power button. For my laptop there was VERY VERY LOUD beeping at this point, and the USB floppy LED comes on (signifying reading). Now you may release the buttons. After ~2 minutes, the beeping briefly stops, and the USB floppy LED light goes off. YOU MAY NOT PULL OUT THE POWER YET. Now it is still writing the bios (beeping continues). After another ~2 minutes, the beeping stops. Now you can pull the plug and put the battery in. "

 

I haven't tried this solution yet and would like to know if anyone else had done something similar...im actually getting to a desperate point. I already ordered a USB 2.0 enclosure but since its from china...probably wont arrive until 30 days later (-_-). If anyone else has any experience with this problem please reply.

richbloke
What's DOS?
Posts: 1
Registered: ‎06-28-2011
Location: Melbourne, Australia
Views: 414
Message 5 of 6

Re: S10e problem

Hi KK,

 

I'm having a similar boot issue with my S10e and I'm trying to run the Crisis Recovery BIOS flash method. Do you know where the program is available on the internet which can format a USB drive to perform the BIOS Crisis Recovery? Any tips to doing it other than Fn+R then plug in and turn on with the USB plugged in?

 

Appreciate your help.

 

Richard

gilvan
Paper Tape
Posts: 1
Registered: ‎10-28-2015
Location: brazil
Views: 127
Message 6 of 6

Re: S10e problem

Hi, everyone!

I have a similar problem, after updating BIOS to ver. 14cna0ww, and tried various solutions, resulting in power up and reset continuously without any signal.

The only thing that makes difference is to plug in the power adapter while pressing Fn+R, causing S10e to power up and freeze.

I realized that leaving power adapter plugged in makes S10e to power up by itself after a couples of minutes, but with continuous reset.

Has anybody solved this issue?

Check out current deals!


Shop current deals

Top Kudoed Authors