Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 14
Registered: ‎11-22-2011
Location: Turkiye
0 Kudos

Re: S205 Internet disconnection on wired network

updated drivers but not tried firmware update of wired nic. ill try this.

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S205 Internet disconnection on wired network

using anti-virus by the way? ( which one, if yes )

http://www.krasotaiskusstva.com
Paper Tape
Posts: 14
Registered: ‎11-22-2011
Location: Turkiye
0 Kudos

Re: S205 Internet disconnection on wired network

at default win version, avira. (after format) at last win no any antivirus software. btw i couldnt find firmware for nic at lenovo support page. only driver available.

Highlighted
Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: S205 Internet disconnection on wired network

check modem's manufacturers' website for firmware update, not lenovo

http://www.krasotaiskusstva.com
Blue Screen Again
Posts: 5
Registered: ‎12-01-2011
Location: Romania
0 Kudos

Re: S205 Internet disconnection on wired network

[ Edited ]

Sorry if my reply come so late.

 

As I said in my first post, I had exactly the same problem as ozorens.

 

The problem wasn't from the router or cable (or my OS as I was thinking). I only fixed it by installing another driver for the network adapter. I installed driver 7.46.531.2011 and haven't got a disconnection since that. So I think the problem was from the network adapter driver. I had the problem with both the driver from the CD that came with my laptop, and the driver from the site but no problem with this new driver.