English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

4 Posts

01-20-2013

Bulgaria

6 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎01-20-2013
  • Location: Bulgaria
  • Views: 44
  • Message 1 of 6

S400 Active touch pad buttons problem

2013-01-20, 22:02 PM

Dear all,

 

i`ve just bought Ideapad S400 and a first question arise:)

 

Could you please advise me how to disable the two buttons part of my touch pad as a touch pad i.e. I want the buttons to be only buttons, not buttons + active touchpad zone nor anything else - only buttons function? This double tasking of buttons part of the touchpad is very unconfortable.

 

Thank you in advance!

 

BR,

leverkuzen

Reply
Options

72 Posts

12-04-2012

Philippines

140 Signins

2186 Page Views

  • Posts: 72
  • Registered: ‎12-04-2012
  • Location: Philippines
  • Views: 2186
  • Message 2 of 6

Re: S400 Active touch pad buttons problem

2013-01-21, 20:26 PM

Hi leverkuzen,

 

Welcome to the Lenovo Community Forums.

 

We would need to disable the tapping feature on the touchpad.  To disable this, hit start then go to control panel. Under control panel look for hardware and sound -double click (View by: Category) then double click on mouse.

Under control panel look for mouse -double click (View by: Large or Small Icons)

Go to device settings tab, then hit settings, the properties of the Synaptics, click on the tapping item, then uncheck enable tapping.

Hit apply, then hit ok.

This should disable the tapping feature on the touchpad, and allow you to use the buttons accordingly without accidentally tapping or double clicking an item.

 

Hope this helps.

Don

Reply
Options

4 Posts

01-20-2013

Bulgaria

6 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎01-20-2013
  • Location: Bulgaria
  • Views: 44
  • Message 3 of 6

Re: S400 Active touch pad buttons problem

2013-01-21, 21:57 PM
Dear Don,

thank you for the response!

..but this sugestion did not solve my problem. I want not only to disable the tapping of the button area, I want to disable practically everything without double clicking (not tapping) - moving, sensitivity, pointing, draging - everything. In practice I want to use button area as separate part of the touchpad as most of lenovo`s laptops are with separate buttons, not part of the touchpad.
My business laptop is T420 so I am familiar with this type of touchpad/buttons and is very uncomfortable for to to use buttons area as touchpad.

Please to help me out

BR,
leverkuzen
Reply
Options

72 Posts

12-04-2012

Philippines

140 Signins

2186 Page Views

  • Posts: 72
  • Registered: ‎12-04-2012
  • Location: Philippines
  • Views: 2186
  • Message 4 of 6

Re: S400 Active touch pad buttons problem

2013-01-25, 17:06 PM

Hi leverkuzen,

 

As you can see the touchpad buttons is part of the touchpad, disabling the touchpad in itself disables the button areas as well.  The only other options available would be to calibrate the settings on the touchpad so that sensitivity and other advanced options may not hinder your use with the touchpad.

 

The touchpad buttons in the S400's case is part of the touchpad itself, because of this the buttons area will continue to be part of the touchpad in terms of moving, pointing, dragging and everything. Checking all the options on the synaptic settings do not show any option to restrict the touchpad area and exclude the button areas.

 

Thank you.

Don

 

 

 

 

Reply
Options

4 Posts

01-20-2013

Bulgaria

6 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎01-20-2013
  • Location: Bulgaria
  • Views: 44
  • Message 5 of 6

Re: S400 Active touch pad buttons problem

2013-01-29, 20:52 PM

 

10x Don, but it must have any resolution:)

 

Anyone else ? :)

 

Reply
Options

1 Posts

12-07-2013

Brazil

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎12-07-2013
  • Location: Brazil
  • Views: 8
  • Message 6 of 6

Re: S400 Active touch pad buttons problem

2013-12-07, 4:15 AM

Try disabling the option to drag and drop mouse, going to control panel, mouse, ELAN tab, click options, a finger tab, drag and drop, uncheck Enable option.
Me, seems to have worked.
Att,

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete