cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lenovo141
Paper Tape
Posts: 1
Registered: ‎01-16-2014
Location: USA
Views: 770
Message 1 of 3

S400 doesn't power up (power LED is solid, but screen doesn't power up)

Hi,

 

I have an Ideapad S400 that I bought a few months back. Recently it started having an issue. When I power it up, it wouldn't start. All the time, I could see the power LED solidly lit, but the screen is always blank/unpowered.

 

a) Initially, it would start after about 30-40 minutes. 

b) When #a started happening, I thought that it was trying to bring up my session; Then I started shutting it down, and the problem in #a disappeared. 

c) After I started shutting it down occasionally, it would go to sleep when the lid is closed and then open up ok. However, if the battery drains overnight, I have the problem #a above.

d) Later on, it wouldn't start at all. I had to take out the battery and the power cord, hold the power button for about 60 seconds, then put it. This would work one out of 10 times.  Each time, I can hear the hard disk click once after about 2 minutes after I power it up. 

 

 

Now, I have been trying to switch it on and it wouldn't power up at all. 

 

If the hdd or RAM failed, it would at least go show the POST screen. Here I am not able to see that the screen is being powered on. 

 

I tried to connect it to a monitor via HDMI, but that didn't change anything. 

 

Any idea what's going on. 

 

Edit: 

OS: Windows 8.0 (I tried to update it to windows 8.1, but perhaps it couldn't boot it back, I got a message later saying that the OS couldn't be updated)

 

Windows 8 question: What settings will disable the storing of my session. I would like the older scheme where a hard reboot would not save anything. 

Tterrell
What's DOS?
Posts: 1
Registered: ‎01-19-2014
Location: United States
Views: 692
Message 2 of 3

Re: S400 doesn't power up (power LED is solid, but screen doesn't power up)

I have the same computer and the same problem!  This computer is less than 6 months old!   If you find something let us know! 

Hmmmpoppas
What's DOS?
Posts: 2
Registered: ‎04-16-2015
Location: nz
Views: 504
Message 3 of 3

Re: S400 doesn't power up (power LED is solid, but screen doesn't power up)

Hi I have the same problem did you find a solution ??

Check out current deals!


Shop current deals

Top Kudoed Authors