cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mandos
Paper Tape
Posts: 2
Registered: ‎03-18-2011
Location: Darmstadt, Germany
Views: 912
Message 1 of 4

U160 APS (Active Protection System) driver

Hi,

 

I upgraded my IdeaPad U160 to Windows 7 64bit, and the download pages do not show any APS drivers. The driver that was stored in the software partition on the hard drive does not work with 64bit; in fact it prevents Windows from booting even in safe mode, so that I had to use a partition image to restore the system. Does anyone know where to download this driver? I tried the driver for the U330; it did install, but it reports very abrupt motion and parks the HDD heeds while the IdeaPad is rock steady.  I do not know if it is the wrong driver or if the motion sensor does not work correctly.

 

Best regards

 

Mandos

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 883
Message 2 of 4

Re: U160 APS (Active Protection System) driver

try this first, if it doesn't work, take a look at this thread.


http://www.krasotaiskusstva.com
Mandos
Paper Tape
Posts: 2
Registered: ‎03-18-2011
Location: Darmstadt, Germany
Views: 856
Message 3 of 4

Re: U160 APS (Active Protection System) driver

Thanks for the suggestion. I found a U160 with Windows 7 x64 (complete with drivers folder on D: ) in an electronics store and checked the APS version numbers. They are identical to the one for the U330. Therefore I turned it on again on mine, and the strange abrupt motion it reported earlier could not be reproduced. I do not know the reason for the effect, but as it has gone now I will stay with the U330 1.70.09 driver. If I am having trouble again, I will uninstall the driver and use the one I copied from the IdeaPad in the electronics store.

 

Best regards

 

Mandos

axxio
Paper Tape
Posts: 1
Registered: ‎07-27-2011
Location: Germany
Views: 594
Message 4 of 4

Re: U160 APS (Active Protection System) driver

"this" did not work for me, just generated the bluescreen again. Furtunately pressing F8 during windows boot and selecting last working configuration did the trick for me... I did not have to reinstall or use an image.

 

The U330 driver works, just make sure you uninstall any other version before!

Thanks Mandos...

http://consumersupport.lenovo.com/ge/en/DriversDownloads/drivers_show_2047.html#

Check out current deals!


Shop current deals

Top Kudoed Authors