cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
krabbelmonster
Paper Tape
Posts: 5
Registered: ‎09-01-2010
Location: germany
Views: 4,118
Message 11 of 59

Re: U160 Turbo Boost broken?!

Hi Mark,

 

sorry but I think your list is not complete.

 

I own a U160 0894-69G and this device is also affected by this problem.

The manufactoring date ist 10/06/21 (June, 10. 2010).

 

Please give me a short info if this is rigth.

 

Sascha

Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 4,059
Message 12 of 59

Re: U160 Turbo Boost broken?!

Sascha,

 

I'll inquire with our team to see if a model was overlooked.  In the mean time, can you confirm whether your system has the i5 or i7, and confirm that you have tested performance and are unable to achieve the turbo mode.

 

Not all systems are affected.

 

Mark

krabbelmonster
Paper Tape
Posts: 5
Registered: ‎09-01-2010
Location: germany
Views: 3,999
Message 13 of 59

Re: U160 Turbo Boost broken?!

Mark,

 

my U160 is with a i7 620UM cpu. I tested the system with the Intel Turbo Boost Monitor and run a SuperPi and other Benchmarks. The system was not able to run in Turbo Boost performance.

 

When you compare it to an Acer system (11.6" timeline core i5 430UM) you can see the Acer with more speed and full Turbo Boost.

 

I also tried CPU Z to monitor the running freq auf the CPU and it shows always the same. When you start a benchmark the cpu is decreasing the speed.

 

And I tried it with a Linux System without success.

 

I called the german support of Lenovo on august 04. 2010 and ask for a problem with the Turbo Boost. They said that there were not a aknown problem. On august 31. 2010 I called the second time and they promised to call me back with a solution. On september 10. 2010 I called them again and asked for the promised call and if they know about the problem. And they answere, that there is not a known problem.

 

I am really disappointed about this situation. I also own a Lenovo X300 and a Lenovo X100e without any problems. But the U160 and the service arount it cost a lot of my enthusiasm/excitement.

 

Regards,

Sascha

Swigert
Paper Tape
Posts: 7
Registered: ‎08-21-2010
Location: Germany
Views: 3,989
Message 14 of 59

Re: U160 Turbo Boost broken?!

Sascha,

 

my U160 also comes with the i7-620UM cpu. Customer support of Lenovo Germany has received an internal note about the problem as of last thursday or friday morning. I talked to them via phone on friday around noon, after waiting for 3 weeks without new information on my ongoing support case.

 

My 3-digit subcode is on the initial list posted by Mark, so there's been little to argue. The result has been the ok to send in my U160 for service, for which I shall receive a postage coupon via email on monday or tuesday.

 

I had to use a few magic words, which were basically "i3 configuration instead of i5/i7" and "system board issue".

 

I suggest you should give them a call again and see if they've read their internal memos meanwhile.

 

Good luck!

 

 S.

krabbelmonster
Paper Tape
Posts: 5
Registered: ‎09-01-2010
Location: germany
Views: 3,957
Message 15 of 59

Re: U160 Turbo Boost broken?!

S.,

 

I talked to them on friday (9:30 am), too. I had a woman on the phone which hardly speaks german and also english. I also opend a support case nearly three weeks ago and told herr about it.

 

They promised me to call back on friday like the same way they promised it three weeks ago.

 

I will try to call them on monday morning again, but I am very unhappy about the german customer support, It seems very unprofessional at the moment.

 

If I would do my work in this way, with broken promises, I will promise, I would get fired as fast as I can see.

 

Sascha

Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 3,848
Message 16 of 59

Re: U160 Turbo Boost broken?!

krabbelnmonster,

 

(Sascha)  Sorry to hear that support has been inconsistent in responding to this - the memo just went out the day I posted (or day before perhaps) so I would really expect all the agents to be aware by now.

 

As a side note, engineering was not able to find a list for the model type you posted - could you confirm the numbers again and send me your serial in a private message?  I'd like to conclusively determine what you have and ensure all our records are up to date.

 

If you are still not able to get through to them, please send me a private message with your name, address, phone and the model and serial # of your unit and I'll follow up with service to ensure you are taking care of, and that we use the opportunity to understand why things didn't go as expected.

 

I apologize - we do want to make this right.

 

Swigert,

 

Thanks for the help and support here!

 

Mark

Francesco_Swiss
Paper Tape
Posts: 3
Registered: ‎10-02-2010
Location: Europe->Switzerland->Kriens/Zurich
Views: 3,234
Message 17 of 59

Re: U160 Turbo Boost broken?!

hy

 

my Lenovo IdeaPad U160 M436EGE - Core i7-620UM also doesn´t get in turbo mode.

 

Where can I get a new one working on full turbo? paid extra bucks for i7 turbo .. so need it ..

 

bought it in germany but I live in Switzerland.  Is there a Lenovo Help store with a device for replacement (a working device .. its a shame .. I bought it on 28. september 2010 .. so I expected the problem to be solved and never ever thought that I buy a broken device!)

 

thx for helping

krabbelmonster
Paper Tape
Posts: 5
Registered: ‎09-01-2010
Location: germany
Views: 3,197
Message 18 of 59

Re: U160 Turbo Boost broken?!

Francesco_Swiss, you have to call the Lenovo-Service and tell them about your problem. They will repair it. I have heard from other people who asked shops in germany, if they can promised that the bad charge ist out, that there are also devices from it inside the actual offers. I get my U160 (core i7) back after 10 days. ... and it is soooooooo fast! Sascha
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 3,007
Message 19 of 59

Re: U160 Turbo Boost broken?!

please, take a look at this thread, too


http://www.krasotaiskusstva.com
Francesco_Swiss
Paper Tape
Posts: 3
Registered: ‎10-02-2010
Location: Europe->Switzerland->Kriens/Zurich
Views: 2,894
Message 20 of 59

Re: U160 Turbo Boost broken?!

oh yeah .. its the same .. talked many times to Lenovo and the seller!

 

The seller told me to send the device back and buy a new one. I once trustet Lenovo .. but just once.

 

So now its the biggest problem: Lenovo told me, that there is no solving for this problem ... no repairing and no reworking!

But the german seller told me that they sell just reworked devices!

 

Its the bigggggest shame for lenovo!!! they told me to give the device back  ... so I can get back my money. But thats not what I want! I want a working device! The mouse doesn't work too! ... I asked the german reseller how this can be! I told him that Lenovo is not a cheap chinese product .. guess what .. he told me .. yes .. lenovo is just a cheap chinese product!

 

What now? I've seen a sony vaio Z-series .. the same wheight and nearly same size .... but three times the price. I'm a student and nearly dismissing myself just in the beginning of my studying just because of this crap notebook!

 

Are there really other u160 working fine? trust lenovo again?

Check out current deals!


Shop current deals

Top Kudoed Authors