cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
legallyblue
Not applicable
Posts: 4
Registered: ‎12-03-2012
Location: 92127
Views: 1,375
Message 1 of 7

U310 touchpad too sensitive

Hi, I just got a new U310 ultrabook with Win 8.  Although I like it a lot, I found the touchpad too sensitive.  For example, sliding one finger from left to right, such as when I want to move the mouse cursor, sometimes causes the switching of applications or apps window.  This does not happen every time, but often enough to be very annoying because I have to switch back to the window by several steps.  It is more frustrating because it seems to switch from the desktop UI to the Metro UI.

 

Has anyone else encountered the same problem?  If this cannot be solved easily, I will have to return it.

 

Thanks.

Zehnsteine
Not applicable
Posts: 1,181
Registered: ‎08-28-2011
Location: TH
Views: 1,356
Message 2 of 7

Re: U310 touchpad too sensitive

Hi Blue,

 

there is a multitude of settings available for the touchpad,

please go to Control Panel\All Control Panel Items -> click Mouse,

in Mouse Properties click Device Settings -> click Settings,

in Properties for Synaptics Click Pad you can fine-tune the touchpads behavior to match your taste.

 

this procedure is for Win 7, it should be similar in Win 8,

 

good Luck... Zehn

kaiyo
Not applicable
Posts: 147
Registered: ‎05-12-2010
Location: Canada
Views: 1,348
Message 3 of 7

Re: U310 touchpad too sensitive

I think it's because you are swiping from the edge(s) of the touch pad, which activates the application switch, charms bar, etc
legallyblue
Not applicable
Posts: 4
Registered: ‎12-03-2012
Location: 92127
Views: 1,328
Message 4 of 7

Re: U310 touchpad too sensitive

Thank you Zehn.  I will give it a try.

legallyblue
Not applicable
Posts: 4
Registered: ‎12-03-2012
Location: 92127
Views: 1,327
Message 5 of 7

Re: U310 touchpad too sensitive

Thank you kaiyo. I am pretty sure I wasn't swiping from the edge of the touch pad, but I will keep that in mind when I try it more...
Highlighted
kaiyo
Not applicable
Posts: 147
Registered: ‎05-12-2010
Location: Canada
Views: 1,310
Message 6 of 7

Re: U310 touchpad too sensitive

Yea, because you would only be able the switch application if u go all the way to the top left corner and click. For the charms bar u would have to go to top/bottom right and move down/up.
legallyblue
Not applicable
Posts: 4
Registered: ‎12-03-2012
Location: 92127
Views: 1,302
Message 7 of 7

Re: U310 touchpad too sensitive

Yea, that was exactly what happened. Now I disabled the "edge swipe" in the settings and the problem is gone. Thank you Kaiyo and Zehn for your help!

Check out current deals!


Shop current deals

Top Kudoed Authors