Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 9
Registered: ‎05-02-2012
Location: Arizona, USA
0 Kudos

U400 wont come alive after "sleep" mode

This is my first lenovo and I'm not too happy with it as I have been having numerous issues. One of them has to do with my laptop NOT coming alive after the laptop goes to sleep on its predetermined time. However, if I manually put the laptop to sleep, it works, it does come back up without having to do a hard-start. I have gone over this issue with the hardware and software department. We have done everything you can think of from tinkering with "Power Options" to deleting Lenovo software that came with my U400. I even did the last resort action (recommended by Lenovo) of rebooting my computer to factory specs and still the issue persists.  I work in IT and have a good background with computers but not good enough for this issue. Can someone please help??

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA

Re: U400 wont come alive after "sleep" mode

Hello pacman and welcome to community,

 

 

Sorry to hear you have issues with your laptop.

 

Kindly share the BIOS date and version/name by command msinfo32

 

If you are using Lenovo EE Boot Optimizer software kindly try uninstalling it and check.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Ctrl-Alt-Del
Posts: 9
Registered: ‎05-02-2012
Location: Arizona, USA
0 Kudos

Re: U400 wont come alive after "sleep" mode

Hi Tanuj,

I will try uninstalling EE Boot Optimizer and if it doesn't work I will provide the BIOS date, version and name. Thanks a lot. I will notify you with my results.

Respectfully,
Pedro
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: U400 wont come alive after "sleep" mode

Hi Pedro,

 

Please do the steps and let us know the result.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Ctrl-Alt-Del
Posts: 9
Registered: ‎05-02-2012
Location: Arizona, USA
0 Kudos

Re: U400 wont come alive after "sleep" mode

Hi Tanuj,

I went ahead and uninstalled EE Boot Optimizer and nothing happened. The BIOS name version is 57CN27WW
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: U400 wont come alive after "sleep" mode

Hi pacman

 

Kindly download the BIOS from the mentoned below web link.

http://www.4shared.com/rar/hUYnfBFC/57CN30WW.html

 

It contains both the BIOS type ( Dos and Windows )

 

 

Please let us know the result.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Paper Tape
Posts: 6
Registered: ‎04-26-2012
Location: uk
0 Kudos

Re: U400 wont come alive after "sleep" mode

Hi, I have the exact same issue with my U300S. Do you have a BIOS update for this laptop too? Thanks

Ctrl-Alt-Del
Posts: 9
Registered: ‎05-02-2012
Location: Arizona, USA
0 Kudos

Re: U400 wont come alive after "sleep" mode

I downloaded the zip file and tried to install the 57CN30WW.exe file but it gave an error. Is there something else I need to do prior to selecting the .exe file?