cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KhanAman237
Paper Tape
Posts: 2
Registered: ‎07-21-2016
Location: IN
Views: 745
Message 1 of 8

U41-70 - Low performance when plugged in

I have a lenovo U41-70, which I bought recently and was trying out a game. The game worked flawlessly when on battery but as soon as I connected it to power, it started to lag miserably, while again upon disconnecting from power, it resumes to work without any problems.

It did not take me long to notice that the performance of the laptop generally was choppy and slower when connected to power and again, worked as it should when on battery.

I monitored the performance of the processor through task manager and discovered that the performance is much lower when connected to power as opposed to working on battery and as stated above, when on battery, resumes to work flawlessly.

I am very worried as I got this laptop just recently and would love to play games. Anyone who has a solution for this, kindly respond.

Thanks in advance!

 

Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 685
Message 2 of 8

Re: Low performance when plugged in

Hi there, Aman -


Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Check in the power manager to see what your ac power plan is.

Also, Use the task manager resource monitor to see what is going on

 

Update us how it goes.

           

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

KhanAman237
Paper Tape
Posts: 2
Registered: ‎07-21-2016
Location: IN
Views: 674
Message 3 of 8

Re: Low performance when plugged in

Nothing is out of place in the power options. Maximum Processor power is set to 100% when plugged in. I have even tried cranking up the minimum processor power, made no difference. System cooling policy is also active. After monitoring the processor performance from task manager, I found out that when on battery, the processor clocks in at around 2 GHz and works flawlessly. However, as soon as I connect it to power, it drops drastically to about 0.46 GHz and stays there. I have also updated the BIOS to the latest version. Sadly, it yeilded no results.

 

Anyways, I have given the laptop to lenovo service center. Will get it back in 5-7 days. Hope they fix it.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 670
Message 4 of 8

Re: Low performance when plugged in

This is something that you might want to contact Lenovo service center folks about and report your findings. - perhaps they can walk you through some basic troubleshooting to determine the problem for that specific model.

 

Update us how it goes.

           

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

 

 

vogans
Paper Tape
Posts: 3
Registered: ‎09-30-2015
Location: Bucharest, Romania
Views: 560
Message 5 of 8

Re: U41-70 - Low performance when plugged in

Hi, I am having the same problem, did you get an answer to the issue? Please drop me a line, I am really frustrated by this, I have the exact same model , exact same specs (********@gmail.com)

Thanks, Dan

 

Mod's Edit: Email address removed from public view to protect owner from email harvesters.

rafaurl
What's DOS?
Posts: 2
Registered: ‎01-10-2019
Location: ES
Views: 256
Message 6 of 8

Re: U41-70 - Low performance when plugged in

Hi! did you find the solution? A friend has a U41-70 and just gave me to check why is so slow. It's really crap, can't believe lenovo sold a computer like this

vogans
Paper Tape
Posts: 3
Registered: ‎09-30-2015
Location: Bucharest, Romania
Views: 249
Message 7 of 8

Re: U41-70 - Low performance when plugged in

Google search : notebook fan control, or hirschmann/nbfc.

Install, search for this model, play with the settings a bit, then it will begin to work normally.

Crap model, for sure,sold mine.

Highlighted
rafaurl
What's DOS?
Posts: 2
Registered: ‎01-10-2019
Location: ES
Views: 240
Message 8 of 8

Re: U41-70 - Low performance when plugged in

thanks for replying! I'll try nbfc

Check out current deals!


Shop current deals

Top Kudoed Authors