cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 43,632

Question

After I press Fn+F2, the message in the bottom left cornor changed from "press fn+f2 ..." to "waiting". But then it goes to windows system.

 

I also tried with F2 with no success. Fn+F12 doesn't even change the message at startup screen.

 

I suspect there is something to do with Windows 8 installation in UEFI mode. Since then I have this BIOS problem.

 

Is there any BIOS recovery method for this laptop available? 

Answer

To those that are running Windows 8 and not able to access the BIOS, please download the BIOS update from the link below. 

 

BIOS Update for Windows 8 (32-bit, 64-bit), Windows 8.1 (32-bit, 64-bit) - IdeaPad U310, U410

 

  • Fix issue: BIOS and boot menu can't be accessd after windows recovery.
Install the package in Windows
  1.  Restart computer. Press Fn+F2 enter BIOS.
  2. Choose "Configurtion-> BIOS back flash" , set to Enabled.
  3. Choose "Boot-> Boot Mode", set to UEFI. save and exit.
  4. Locate the file 65cn99ww that has been downloaded.
  5. Double click the 65cn99ww For Windows 8, you may run it as administrator by right-clicking on the icon and selecting “Run as administrator”.
  6. Click YES.
  7. System will reboot and flash BIOS. During the process, you are advised not to turn off the computer.
  8. When the update finishes, the computer will automatically reboot for the changes to take effect.
  9. Press Fn+F2 to enter BIOS menu, load default setting-> save and exit.
  10. Please reboot the system again.

Was this information helpful?

Comments
FalseModesty
Link to tool is broken.
carnilio

I have the same problem too. And after updating the bios with the newest version, from the downloads section on support for u410, I still cannot acces bios. Fn+F2, F2, Fn+F12, or F12 all does nothing. The logo just keep swirling on until windows load up.

puru

None of the above posts are actually useful in accessing BIOS in U410. You can not access BIOS by pressing Fn+F2 or F12. Please do the following steps as I just accessed BIOS in the following ways:

1. Shut down the computer

2. Press the "Recovery Button" NOT THE POWER BUTTON (A small round button with curve arrow sign which is located on the left side of the Power Button just next to the dust removal opening on the left side of the laptop)

3. Select the BIOS Setup

4. Your job done Smiley Happy

soyasser
I updated the Bios (65cn99ww.exe) to laptop Lenovo Ideapad U410 (Windows 8), and after computer restarted itself: the system couldn't start, it tried to repair the system on booting, The bios shows the machine as U310 model, Even after a fresh install of the windows the machine couldn't start after finishing the install. By disabling the UEFI, (setting it to legacy support) the system could start again. Why cannot the UEFI be enabled? I followed steps described on readme, but i found others prucedure in alternative webs where include a second step like < BIOS back flash" , set to Enabled.>> Of course, I did not know it before and I did not do it. Also when I install Intel Rapid Storage Technology Driver for Windows 8 using Legacy support mode, after restart the system show a blue screen notify an error occurred and later show the recovery options. Somebody you know how fix it? Is it a solution to go back the previous version of the BIOS?
Juan--

@NINE wrote:
Question

After I press Fn+F2, the message in the bottom left cornor changed from "press fn+f2 ..." to "waiting". But then it goes to windows system.

 

I also tried with F2 with no success. Fn+F12 doesn't even change the message at startup screen.

 

I suspect there is something to do with Windows 8 installation in UEFI mode. Since then I have this BIOS problem.

 

Is there any BIOS recovery method for this laptop available? 

Answer

To those that are running Windows 8 and not able to access the BIOS, please download the BIOS update from the link below. 

 

BIOS Update for Windows 8 (32-bit, 64-bit), Windows 8.1 (32-bit, 64-bit) - IdeaPad U310, U410

 

  • Fix issue: BIOS and boot menu can't be accessd after windows recovery.
Install the package in Windows
  1.  Restart computer. Press Fn+F2 enter BIOS. ----> I can´t do this!
  2. Choose "Configurtion-> BIOS back flash" , set to Enabled.
  3. Choose "Boot-> Boot Mode", set to UEFI. save and exit.
  4. Locate the file 65cn99ww that has been downloaded.
  5. Double click the 65cn99ww For Windows 8, you may run it as administrator by right-clicking on the icon and selecting “Run as administrator”.
  6. Click YES.
  7. System will reboot and flash BIOS. During the process, you are advised not to turn off the computer.
  8. When the update finishes, the computer will automatically reboot for the changes to take effect.
  9. Press Fn+F2 to enter BIOS menu, load default setting-> save and exit.
  10. Please reboot the system again.

Hi!

Can you add some extra information on how to solve this issue? I have the exact same problem described above:

 

  1. If I press Fn+F2 can´t access the BIOS; laptop boots into Windows. The same for Fn+F8, Fn+F12, Del... I have tried all the combinations!
  2. If I press the Novo button shows a menu, but none of the options actually works; just boots into Windows.

The laptop came with Windows 8, then updated to Windows 8.1, and finally updated to Windows 10. Now runs in Windows 10.

 

Thanks in advance!

DTom

Juan,
What you are describing is exactly the issue I'm having with my U410

When the menu comes up using the Novo button, any selection still proceeeds to Windows 10.
(Of course, no fN combination works)
Going into the Windows troubleshooting menu to try to get it to reboot to BIO, still sends it back to Windows 10.
I'm trying to get to BIOS to change the settings so the system won't hang as it is trying to do the Win Anniversary update.

So interested in a real solution.

ashereapen

Hi,

I have a similar issue.

With windows 10 i have no way to access the BIOS.

I tried all Fn key options but no luck. i also tried the NOVO button, but the button doesnt seem to work.

 

Please advice.

 

Me

TJDG

I have the exact same problem, I've spent a couple days searching the issue and yet to find a solution.  Has anyone found a solution?

MrPhilby

I'm hoping to get this issue solved as well.  I have been searching for days for anything that will work.

 

I have a dual boot ubuntu 16.04/windows 10. I press all the possible buttons and use the little button on the side (which does bring up the menu with the option for setup, etc) to try to get into UEFI, but it keeps going straight to the grub menu.  Very annoying.

ozz0n

I cannot boot to windows (10) and none of the options under novo button work for me.

Is there a way to boot this thing to repair the disk? I have cloned it is there a way to reinstall Windows 10?

Thanks.

trodnav

Hi All,

I am a newbie to this forum, Firstly, Hi!

 

Now to my issue.

I have a refurbushed T520, which, until I tried to change the keyboard settings in the BIOS, was working fine.

 

After I had reset the keyboard to Indipendent fron Syncronised, I hit the F10 button to save and exit.

 

After that I got the message, "configuration  Changed - Re start the System

 

T520.JPG

 

 

T520 2.JPG

 

And so it goes on.....

 

How do I recover from this?

 

Any one else had this issue before?

 

Tony

trodnav

pardon the typo