Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

2 Posts

08-17-2019

Russian Federation

1 Signins

107 Page Views

  • Posts: 2
  • Registered: ‎08-17-2019
  • Location: Russian Federation
  • Views: 107
  • Message 1 of 3

U430p, bluetooth, windows 10 1903

2019-08-17, 18:22 PM

Hello.

Everything was fine before today. Windows decided to update to 1903 build. After about 5.5 hours it finally succeeded but now I can't use any bluetooth device (my headphones particalurly).

Symptoms:

1) I can't see bluetooth icon in notification area

2) I can't see bluetooth adapter in device manager

3) I tried to install bluetooth driver for my device (aren't they outdated?) with no success

4) I tried lenovo vantage but it is not very helpful.

5) I also tried to install system interface foundation (seems like something important)

 

So basically nothing works for me. Please help. I don't really want to restore old windows version or use wired heaphones.

 

PS I tried to install software/drivers from this page:

https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/ideapad-u-series-laptops/ideapad-u430p-notebook/downloads

Reply
Options

1 Posts

08-19-2019

United Kingdom of Great Britain and Northern Ireland

1 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎08-19-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 20
  • Message 2 of 3

Re: U430p, bluetooth, windows 10 1903

2019-08-19, 13:11 PM

I think I have a similar problem with my Ideapad 310-151KB. Yesterday I discovered that I can no longer control the volume of my JBL bluetooth headphones from the Ideapad. Instead they are stuck with very low volume which I cannot change.

Like you, I think this problem was created by the Windows 10 version 1903 update. It installed on my Ideapad about a week ago.

Today I've updated the bluetooth drivers from the Lenovo website, but that hasn't fixed it.

The problem only applies to the JBL headphones. The ideapad can still control the volume on my bluetooth speaker.

And my Android phone can still control the JBL headphones - so I'm sure the problem isn't with the headphones.

Reply
Options

112 Posts

06-16-2012

United States of America

80 Signins

1297 Page Views

  • Posts: 112
  • Registered: ‎06-16-2012
  • Location: United States of America
  • Views: 1297
  • Message 3 of 3

Re: U430p, bluetooth, windows 10 1903

2019-09-01, 18:34 PM

If you have the Intel 7260ac, install the latest drivers from Intel, not from Lenovo. If you have the Lenovo card (Atheros), get the Intel card ($10-$15 on Amazon or ebay). It's faster than the Atheros and you can actually get updated drivers from Intel. I have the U430 Touch (not U430P) and FRU 04w3815 worked in my system. Bought it some 5 years ago and is still going strong.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms