Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

4 Posts

08-11-2013

denmark

5 Signins

17 Page Views

  • Posts: 4
  • Registered: ‎08-11-2013
  • Location: denmark
  • Views: 17
  • Message 1 of 5

U510 audio doesn't work after uninstalling and reinstalling driver

2013-08-11, 21:08 PM

Hello,

 

I'm experiencing a problem with the audio on my IdeaPad U510. At some point my audio suddenly stopped working so I thought I could just uninstall the audio driver and reinstall it. It did not work at all!

 

I tried uninstalling the audio driver, deactivating the audio controller, restarting and reinstalling the audio driver after restart (version 6.0.1.6695 for the U510 from the lenovo homepage). After the installation I was asked to restart and after I did so the audio icon in the bottom right corner still showed the "x"-sign which means it's still inactive. The hardware-manager shows no problems and shows that it's activated but when I click on the speaker icon in the bottom right corner the troubleshooting starts and it says that the audio device is deactivated. I already tried deactivating and activating the audiodevice in properties. The audio properties show that the driver version is 6.2.9200.16497

Any suggestions?

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 2 of 5

Re: U510 audio doesn't work after uninstalling and reinstalling driver

2013-08-11, 21:24 PM

Are you testing the audio through the built-in speakers or through a headphone?

Reply
Options

4 Posts

08-11-2013

denmark

5 Signins

17 Page Views

  • Posts: 4
  • Registered: ‎08-11-2013
  • Location: denmark
  • Views: 17
  • Message 3 of 5

Re: U510 audio doesn't work after uninstalling and reinstalling driver

2013-08-11, 21:34 PM
Built in speakers
Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 4 of 5

Re: U510 audio doesn't work after uninstalling and reinstalling driver

2013-08-11, 21:41 PM

Thanks.

 

Can you restore to a date where you remember that the problem has not yet occur? See if this help.

Reply
Options

4 Posts

08-11-2013

denmark

5 Signins

17 Page Views

  • Posts: 4
  • Registered: ‎08-11-2013
  • Location: denmark
  • Views: 17
  • Message 5 of 5

Re: U510 audio doesn't work after uninstalling and reinstalling driver

2013-08-12, 9:00 AM
I could give it a try but would it help since I already uninstalled and reinstalled the driver?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms