English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics

2 Posts



1 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎02-10-2013
  • Location: us
  • Views: 9
  • Message 1 of 2

another S10 black screen w/ cursor after Lenovo splash :-(

2013-02-10, 2:27 AM

I have a black screen w/ a cursor on boot attempt on my s10


It goes past the bios and shows the Lenovo logo, but then goes to black screen with a cursor.  Same result with and without an external CD drive attached, but with the external drive, it does try to boot from the drive (succeeded once, nothing since then)


F2 / F12 do not work w/ or w/o external cd drive, w/ or w/o HD installed  (original HD is not available to try the "proper shutdown" cure)


Additional memory chip is removed to eliminate that possibility


I’ve read hundreds of the S10 forum posts and tried the power drain procedures, etc


Other ideas?




72 Posts



140 Signins

2186 Page Views

  • Posts: 72
  • Registered: ‎12-04-2012
  • Location: Philippines
  • Views: 2186
  • Message 2 of 2

Re: another S10 black screen w/ cursor after Lenovo splash :-(

2013-02-12, 21:01 PM

Hi ronlith2,


Welcome to the Lenovo Community Forums.  Hope I can provide help with your issue.


It appears that the system goes past POST, however as you mentioned you are not able to access the system bios (via F2) nor the one time boot menu (F12).


Try reseating RAM which you may have already done. Since you mentioned that F2 and F12 does not respond with or without the HD installed. As an additional option, you may want to try plugging in an external USB keyboard, as the F2 and F12 keys does not seem to be responding. Try an external USB keyboard and see if it works.



Hope this points you to the right direction.




Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop