English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

1 Posts

03-01-2016

Brasil

3 Signins

53 Page Views

  • Posts: 1
  • Registered: ‎03-01-2016
  • Location: Brasil
  • Views: 53
  • Message 101 of 102

Re: s405/s400 screen brightness issue after downgrading to windows 7

2016-03-01, 13:10 PM

hello friends, I update the post, (was with the same brightness of the problem in windows 7), however the display will not turn on the LEDs, the bios update software gave no option to perform a backup of the original room, someone has bios rom BIOS version 6DCN96WW (v1.08) to provide me ???

Reply
Options

1 Posts

04-12-2018

Argentina

1 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎04-12-2018
  • Location: Argentina
  • Views: 33
  • Message 102 of 102

Re: s405/s400 screen brightness issue after downgrading to windows 7

2018-04-12, 13:36 PM

@Enforte, I have the lenovo model "s400" without the "u" at the end.
I downloaded this same bios from here and from another page, and when executing it, it seems that it installs ... but when the machine restarts, the blue screen appears indicating "Insyde HD20 -Secure FlashError: Invalid Firmware ImagePlease press any key to reset system
Do you have any idea? The Windows 7 that I installed is the 32-bits. Did you install the W7 64bits ?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms