English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

8 Posts

10-31-2015

IT

11 Signins

116 Page Views

  • Posts: 8
  • Registered: ‎10-31-2015
  • Location: IT
  • Views: 116
  • Message 1 of 4

u410 slow after Widows 10

2015-10-31, 13:02 PM

Hi Everyone

 

My Windows 10 upgrade on my u410 ideapad has been a problem. Boot time increased from around 30 secs to 4 minutes. I have disabled NVIDIA driver, defragged disc, done a Win 10 restart - no significant improvement. Does anyone know of any solutions? Is there any issues with the hybrid drive?

 

Prozac, prozac, I'll never get the last two days back.

 

Thanks

Reply
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594
  • Message 2 of 4

Re: u410 slow after Widows 10

2015-11-02, 15:12 PM

hi Apricale,

 

Thanks for Posting!

 

Can you try performing a clean boot and see if there will be any improvement on your startup time

 

Let me know if this works

Solid Cruver

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

8 Posts

10-31-2015

IT

11 Signins

116 Page Views

  • Posts: 8
  • Registered: ‎10-31-2015
  • Location: IT
  • Views: 116
  • Message 3 of 4

Re: u410 slow after Widows 10

2015-11-03, 13:42 PM

Thanks for getting back to me - in fact the problem seems to have been solved by downloading the Intel Rapid Storage Technology driver (see

https://forums.lenovo.com/t5/Windows-10/Can-IdeaPad-U410-upgrade-to-Windows-10-with-full-driver-support/m-p/2198877#M2876).

 

Total boot-up time has dropped from around 4 mins to around 35-40 seconds.

Reply
Options

8 Posts

10-31-2015

IT

11 Signins

116 Page Views

  • Posts: 8
  • Registered: ‎10-31-2015
  • Location: IT
  • Views: 116
  • Message 4 of 4

Re: u410 slow after Widows 10 - how to reset/reinstall?

2019-10-20, 13:16 PM

Still on my u410. It came with a hybrid drive and Win 7. Win 7 is now upgraded to Win 10.

 

It's getting unreliable (it's a 6 year old laptop), so I'd like to reset or reinstall windows 10. Does anyone have any advice on doing this given that it's a hybrid drive and a 7 to 10 upgrade? Will Windows reinstall on the SSD or HDD section?

 

Thanks

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete