Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 

Willkommen im Forum!

Dies ist eine Peer-to-Peer-Support-Community - Wo Benutzer Ihre Erfahrungen & Kenntnisse unter sich austauschen können.
Bitte beachten SieDIE REGELN.Wie Sie sich registrieren und einloggen. Häufig gestellte Fragen.

Verändere die Zukunft.

Gestalte die nächste Generation von Lenovo PCs mit! Erfahren Sie mehr.
Share your ideas with our product team

Gestalte die nächste Generation von Lenovo PCs mit!

Herzlich Willkommen in der Lenovo Community!
Antworten
Fanfold Paper
Beiträge: 4
Registriert: ‎12-26-2011
Location: Schwäbisch Hall
0 Kudos
Akzeptierte Lösung

S205 Windows 7 Installation eingeforen

Hallo zusammen. ich habe seit ca. 3 Wochen ein S205 Free OS und wollte es neu installieren mit Windows 7, da beim ersten mal die Partionierung nicht stimmte. Wg. WLAN problemen, hatte ich einen Treiber deinstalliert, glaube Realtek war es und wollte Windows 7 neu aufspielen. dann wa aber erstmal der Coursor tot. Ich habe dann die Eingaben bei der Installation mit den Pfeiltasten gemacht. Bei der Maske mit den Eingaben zu Benutzername und Computername hat er dann nicht mehr reagiert. Ich kann den PC nur noch an- und ausschalten, ich komme auch nicht ins BIOS weder F1 noch F12 funktionieren. hat jemanden einen Tipp für mich? Vielen Dank schon mal fürs Lesen.

Token Ring
Beiträge: 114
Registriert: ‎05-13-2011
Location: Germany
0 Kudos

Betreff: S205 Windows 7 Installation eingeforen

[ Bearbeitet ]

Batterie rausnehmen, eine Weile warten und dann mal lange die Power Taste drücken. Das sollte einen Hardware Reset auslösen.

Anschließend die Batterie reinbauen und noch mal probieren.

 

Übrigens beim Neuinstallieren darauf achten, daß du Win7 (falls 64Bit) im Legacy Modus installierst und nicht mit UEFI BIOS.

Das scheint nach wie vor die Nummer 1 bei der Ursache für die WLAN Probleme zu sein.

 

Gruß,

witteks

Fanfold Paper
Beiträge: 4
Registriert: ‎12-26-2011
Location: Schwäbisch Hall
0 Kudos

Betreff: S205 Windows 7 Installation eingeforen

Danke witteks!

 

das hat schon mal geholfen, damit er wieder reagiert. Allerdings bin ich keine Expertin, sondern nur mit Grundkenntnissen ausgestattet. Was bedeutet denn Legacy..? und UEFI BIOS???

Token Ring
Beiträge: 114
Registriert: ‎05-13-2011
Location: Germany
0 Kudos

Betreff: S205 Windows 7 Installation eingeforen

Hallo Roxie,

 

schön, daß das erst mal funktioniert hat Smiley (fröhlich)

 

Möchtest du Win7 64Bit installieren? Falls dem so ist, solltest du nach dem Einlegen der Installations DVD warten, bis auf dem Bildschirm das zweite Mal die Aufforderung zum Drücken einer Taste kommt. Beim zweiten Mal sieht auch die Schrift ganz anders aus (älter, weil nicht im Grafikmodus). Erst dann wurde in den Legacy Mode vom BIOS geschalten. 

 

Solltest du schon installiert haben und gleich beim ersten Erscheinen der Aufforderung eine Taste gedrückt haben, muß ich dir leider sagen, daß du unbedingt noch einmal von vorn beginnen solltest. Dieser Modus bereitet nur Ärger (UEFI). Von nicht funktionierendem WLAN bis zu Problemen beim Herunterfahren und Standby. 

 

Gruß,

witteks

Paper Tape
Beiträge: 2
Registriert: ‎04-11-2012
Location: Germany
0 Kudos

Betreff: S205 Windows 7 Installation eingeforen

Hallo,

 

ich installier gerade Win 7 von nem USB-Stick auf dem S205 und da kam nach der Auswahl im Bootmanager direkt die Auswahl in welcher Sprache man Windows installieren will. Also nichts mit der Aufforderung eine Taste zu drücken.

Bin ich dann so im UEFI-Modus? WIe aktiviere ich den Legacy-Modus.

Kann ich irgendwo erkennen in welchem Modus es installiert wurde, wenns fertig installiert ist?

Vielen Dank.