Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemLenovo Vantage Knowledge Base

RunDLL error message about PWMTR64V.dll


Every time the computer is rebooted, an error message appears from RunDLL:  "There was a problem starting C:\Program Files (x86)\ThinkPad\Utilities\PWMTR64V.dll.  The specified module could not be found.".  This issue may happen after a Windows 10 feature update (e.g. update from 1803 to 1809) or after performing a OS reset procedure.




This issue can be fixed by reinstalling the "Lenovo Power Manager" driver in Device Manager.  Use the following steps to do this:


1.  Open Device Manager.  One way to do this is by pressing WindowsKey+X and then select Device Manager from the list that appears.


2.  Expand the System Devices category and then double-click on Lenovo Power Manager in the list of devices as shown below:


3.  In the Lenovo Power Manager Properties, click on the Driver tab, and then click on the Update Driver button as shown below:



4.  Click on Browse my computer for driver software as shown below:



5.  Click on Let me pick from a list of available drivers on my computer as shown below:



6.  Select Lenovo Power Manager from the list of devices, and then click on Next as shown below:



7.  Wait while the driver is installed, confirm that it was installed successfully, and then click on Close as shown below:

Was this information helpful?

Yes No


rshimizu12 On 2019-02-14, 20:58 PM

I keep getting the same error and have tried all the solutions that people have listed. Tried uninstalling the updating driver, but Windows keeps telling me I have he latest one. Also tried uninstalling & reinstalling Lenovo power managment and the error still appears.

someotherguy On 2019-02-14, 21:11 PM

I haven't heard of anyone having this problem in several weeks.  And I've never heard of anyone following these instructions and the problem wasn't fixed.  Are you sure it's the same error message?  Are you running Windows 10?

rshimizu12 On 2019-02-15, 3:42 AM

Yes, I am wondering if this registry relate...?

OR-8 On 2019-04-05, 7:13 AM

Thanks for this Solution, We had 3 P51 and 6 X370 / 380 Yoga solved with this instruction. Only one X380 resisted. 

xcln On 2020-01-06, 17:50 PM

Great - thanks, worked like a charm. This on a Thinkpad X1 Carbon 5th Gen loaded with Windows 10 v 1709 and then upgraded to v 1909. Which is when the error occured. 

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop