Deutsche Community

Lenovo Tablets & ConvertiblesLenovo Windows Tablets & Convertibles
All Forum Topics
Option

58 Beiträge

05-14-2018

DE

81 Anmeldungen

364 Page Ansichten

  • Beiträge: 58
  • Eingetragen: ‎05-14-2018
  • Standort: DE
  • Ansichten: 364
  • Message 1 of 14

Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-14, 9:15 AM

Grüssteuch,

habe mir ein gebrauchtes IdeaPad Miix 310 mit Win10

für Reisezwecke zugelegt.

Soweit erstmal alles gut,

ABER:

wenn ich mal kurz pausieren will, bleibt er nicht

im Modus "Energie sparen" -

geht nur kurz rein, nach 1 sec wieder hoch -

alle Energieeinstellungen gecheckt, jedenfalls über

Win Einstellungen, trotzdem --

wer weiss da Rat?

Danke und einen Gruss aus Hessen

Marlon

Gelöst! See the solution
Antwort
Option

9929 Beiträge

10-28-2014

DE

7849 Anmeldungen

84435 Page Ansichten

  • Beiträge: 9929
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 84435
  • Message 2 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-14, 15:41 PM

Hallo,

 

scheint als ob das Gerät direkt wieder aufgeweckt wird.

Um herauszufinden, was dafür verantwortlich ist, könntest du einmal folgendes machen.

 

Öffne eine Eingabeaufforderung (einfach cmd im Suchfeld unten links eintippen und mit Enter bestätigen).

Dort dann folgenden Befehl eintippen und mit Enter bestätigen:

powercfg /LASTWAKE

 

Die Ausgabe von dem Befehl wäre interessant.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

4728 Beiträge

02-08-2014

DE

9185 Anmeldungen

73964 Page Ansichten

  • Beiträge: 4728
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 73964
  • Message 3 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-14, 16:03 PM

Meistens liegen solche starts an Eingabegeräten (Maus, Tastatur, Touch). Da mal im Gerätemanager die USB Geräte und alle HID Geräte überprüfen und Hacken zum aufwecken endfernen.

 

Netzwerkgeräte können einen PC auch aufwecken auch da mal Lan, W-Lan und wenn vorhanden Mobilfunk überprüfen.

Das sind zu 99% die meisten verursacher. Auch GPS Geräte können eine Ursache sein wenn ein solches Modul verbaut ist.

 

Sonst mal einen Report erstellen in Windows eventuell sieht man dann da weshalb immer dein PC aufwacht.

Eingabeaufforderung (CMD) per Rechtsklick als Administrator starten und diesen Befehl Powercfg -energy eingeben und mit Enter bestädigen.

Bei Eiungabe von powercfg -energy -output c:\report.html findet man die report.html Datei in Laufwerk C.

 

Info: https://support.microsoft.com/de-de/help/976034/guided-help-get-a-detailed-power-efficiency-diagnostics-report-for-you (Funktioniert auch mit Windows 10).

 Weiterer Link: Energieeffizienzdiagnose-Bericht erstellen

 

Nachtrag für weiteren Befehle zur Fehlersuche.

PowerCfg -DEVICEQUERY wake_programmable Zeigt alle Geräte an die einen PC Aufwecken können.

powercfg -waketimers Zeigt alle Timer an die einen PC Aufwecken können.

Das sollte bei Notebooks und Tablets eingestellt sein:

 

 

 


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

58 Beiträge

05-14-2018

DE

81 Anmeldungen

364 Page Ansichten

  • Beiträge: 58
  • Eingetragen: ‎05-14-2018
  • Standort: DE
  • Ansichten: 364
  • Message 4 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-16, 8:00 AM

danke zunächst mal-

ich hatte gestern schon diesen

powercfg-energy-report hier reinkopiert - wo ist er..??

ich habe eibe maus dran, die scheint das problem zu sein-

versuch es jetzt im nächsten beitrag nochmals-

Antwort
Option

58 Beiträge

05-14-2018

DE

81 Anmeldungen

364 Page Ansichten

  • Beiträge: 58
  • Eingetragen: ‎05-14-2018
  • Standort: DE
  • Ansichten: 364
  • Message 5 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-16, 8:03 AM

Energieeffizienzdiagnose-Bericht

ComputernameDESKTOP-VQ13C21
Überprüfungszeit2018-05-15T10:50:18Z
Überprüfungsdauer60 Sekunden
SystemherstellerLENOVO
Systemproduktname80SG
BIOS-Datum10/14/2016
BIOS-Version1HCN39WW
Betriebssystembuild17134
PlattformrollePlatformRoleSlate
Netzbetriebtrue
Prozessanzahl165
Threadanzahl1723
Berichts-GUID{f50a69a6-ce75-4e65-a854-d5984bc6667c}

Analyseergebnisse Fehler

USB-Standbymodus:Vom USB-Gerät wird nicht in den Modus für selektives Energiesparen gewechselt.
Von diesem USB-Gerät wurde nicht in den Modus für selektives Energiesparen gewechselt. Die Prozessorenergieverwaltung ist möglicherweise nicht möglich, wenn sich dieses USB-Gerät nicht im Modus für selektives Energiesparen befindet. Dieses Problem verhindert jedoch nicht den Wechsel des Systems in den Standbymodus.
GerätenameUSB-Verbundgerät
Hostcontroller-IDPCI\VEN_8086&DEV_22B5
HostcontrollerspeicherortPCI bus 0, device 20, function 0
Geräte-IDUSB\VID_258A&PID_1015
Portpfad2
USB-Standbymodus:Vom USB-Gerät wird nicht in den Modus für selektives Energiesparen gewechselt.
Von diesem USB-Gerät wurde nicht in den Modus für selektives Energiesparen gewechselt. Die Prozessorenergieverwaltung ist möglicherweise nicht möglich, wenn sich dieses USB-Gerät nicht im Modus für selektives Energiesparen befindet. Dieses Problem verhindert jedoch nicht den Wechsel des Systems in den Standbymodus.
GerätenameGenerischer USB-Hub
Hostcontroller-IDPCI\VEN_8086&DEV_22B5
HostcontrollerspeicherortPCI bus 0, device 20, function 0
Geräte-IDUSB\VID_05E3&PID_0608
Portpfad4
USB-Standbymodus:Vom USB-Gerät wird nicht in den Modus für selektives Energiesparen gewechselt.
Von diesem USB-Gerät wurde nicht in den Modus für selektives Energiesparen gewechselt. Die Prozessorenergieverwaltung ist möglicherweise nicht möglich, wenn sich dieses USB-Gerät nicht im Modus für selektives Energiesparen befindet. Dieses Problem verhindert jedoch nicht den Wechsel des Systems in den Standbymodus.
GerätenameUSB-Eingabegerät
Hostcontroller-IDPCI\VEN_8086&DEV_22B5
HostcontrollerspeicherortPCI bus 0, device 20, function 0
Geräte-IDUSB\VID_093A&PID_2510
Portpfad4,4
CPU-Auslastung:Prozessorauslastung ist hoch
Die durchschnittliche Prozessorauslastung während der Ablaufverfolgung war sehr hoch. Das System verbraucht weniger Energie, wenn die durchschnittliche Prozessorauslastung sehr niedrig ist. Überprüfen Sie die Prozessorauslastung für einzelne Prozesse, um festzustellen, welche Anwendungen und Dienste den größten Anteil an der Gesamtprozessorauslastung haben.
Durchschnittliche Auslastung (%)13.57

Warnungen

Energierichtlinie:Bildschirmzeitlimit ist lang (Netzbetrieb)
Der Bildschirm ist so konfiguriert, dass er nach mehr als 10 Minuten Inaktivität ausgeschaltet wird.
Zeitlimit (Sekunden)900
CPU-Auslastung:Einzelner Prozess mit erheblicher Prozessorauslastung
Auf diesen Prozess ist ein erheblicher Anteil der Gesamtprozessorauslastung zurückzuführen, die während der Ablaufverfolgung aufgezeichnet wurde.
ProzessnameSystem
PID4
Durchschnittliche Auslastung (%)1.80
ModulDurchschnittliche Modulauslastung (%)
\SystemRoot\system32\ntoskrnl.exe0.83
\SystemRoot\system32\hal.dll0.26
\SystemRoot\System32\drivers\rtwlans.sys0.25
Antwort
Option

9929 Beiträge

10-28-2014

DE

7849 Anmeldungen

84435 Page Ansichten

  • Beiträge: 9929
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 84435
  • Message 6 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-16, 8:27 AM

Versuch am besten mal, sobald das Problem auftritt den Befehl mit /lastwake, dann sollte man zumindest sehen, welches Gerät nun für den gerade aktuellen Fall verantwortlich ist.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

58 Beiträge

05-14-2018

DE

81 Anmeldungen

364 Page Ansichten

  • Beiträge: 58
  • Eingetragen: ‎05-14-2018
  • Standort: DE
  • Ansichten: 364
  • Message 7 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-18, 8:06 AM

danke zunächst mal-

ich habe im gerätemanger 2 mäuse vorgefunden, beide deinstall

und dann die aktuelle wieder rein-

jetzt scheints zu gehen-

auf alle fälle kann ich mit der internen maus in energiesparen gehen-

also anscheinend problem gelöst - supi

freundin von mir hat lenovo notebook und wird gerade mit

ständigem unerwünschten runterfahren in energiesparen genervt,

wäre nett, wenns dazu einen tipp gäbe - danke schon mal.

irgendwie scheinen die grossen win-updates dies auszulösen,

höre ich öfters..

von  uns normalusern und wenigcheckern...:smileyfrustrated:

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

9929 Beiträge

10-28-2014

DE

7849 Anmeldungen

84435 Page Ansichten

  • Beiträge: 9929
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 84435
  • Message 8 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-18, 10:10 AM

Das Notebook deiner Freunding geht während des normalen Arbeitens in den Energiespar-Modus?

Passiert das nur bei bestimmten Anwendungen oder ist es egal, was man an dem Gerät gerade macht?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

58 Beiträge

05-14-2018

DE

81 Anmeldungen

364 Page Ansichten

  • Beiträge: 58
  • Eingetragen: ‎05-14-2018
  • Standort: DE
  • Ansichten: 364
  • Message 9 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-19, 9:16 AM

okay, sie hat nun in energieoptionen alles auf nie gestellt -

soll jetzt okay sein, sie hat ein ideapad notebook -

na gut, aber bei meinem hp notebook habe ich dieses problem

schon ne weile, keiner hats gebacken bekommen bisher-

er hatte käuflich win 8.1, kundendienst meinte, das upgrade

auf win10 wäre das problem... hhhmm

wenn er nur wenige apps offen hat, geht er schnell weg, kurz

nach dem hochfahren aus energiesparen ist es krass- mache

ich mehr apps auf, yahoomail etwa, bleibt er länger drin-

das heist dann konkret, mal kurz auf die toilette und schon ist

er unten --

also wenn du da noch ne idee hast, wäre ich echt dankbar

danke und tschüss

Antwort
Option

9929 Beiträge

10-28-2014

DE

7849 Anmeldungen

84435 Page Ansichten

  • Beiträge: 9929
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 84435
  • Message 10 of 14

Betreff: Geht nicht/bleibt nicht im Energie sparen -Zustand auf Win10-- IdeaPad Miix 310

2018-05-19, 9:51 AM

Du könntest bei dem HP testweise auch einmal alles auf Nie stellen.

Manchmal hilft es auch, in den Energieoptionen alles auf Nie zu stellen, zu speichern und danach wieder die gewünschten Zeiten einzustellen. Wenn es danach wieder funktioniert, hat Windows intern die Einstellungen durcheinander gebracht.

 

Am Upgrade von Windows 8.1 auf Windows 10 kann es durchaus auch liegen, da würde ich dir dann eher empfehlen das Notebook einmal komplett mit der aktuellsten Version von Microsoft neuzuinstallieren, die bekommst du auch direkt bei Microsoft:

https://www.microsoft.com/de-de/software-download/windows10

 

 

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen