Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Tablets & ConvertiblesLenovo Windows Tablets & Convertibles
All Forum Topics
Option

4 Beiträge

06-29-2019

Germany

5 Anmeldungen

41 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎06-29-2019
  • Standort: Germany
  • Ansichten: 41
  • Message 1 of 5

Lenovo Tablet 10 (20L3-000RGE) WLAN- Probleme

2019-06-29, 12:14 PM

Hallo zusammen.

 

Ich habe mir vor ein paar Tagen ein Tablet 10 gekauft und habe massive WLAN-Probleme damit.

Es passiert immer wieder, dass das gelbe Ausrufezeichen im WLAN-Symbol auftaucht und ich als Info bekomme, das ich zwar verbunden bin, aber keine Intenetverbindung habe.

Es ist unabhängig davon, ob ich das 2,4GHz- oder das 5GHz-Netz nutze.

Das Bios vom Tablet ist aktuell, alle Treiber sind aktuell, Windows 10 hat auch alle Updates gemacht.

Alle anderen WLAN-Geräte funktionieren problemlos.

Der Router ist eine Fritz!Box 7590 mit Fritz!Repeater 1750E als Mesh-System.

 

Hat jemand eine Idee dazu?

 

Vielen Dank und ein schönes Wochenende!

Antwort
Option

5615 Beiträge

02-08-2014

Germany

9435 Anmeldungen

79434 Page Ansichten

  • Beiträge: 5615
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 79434
  • Message 2 of 5

Betreff: Lenovo Tablet 10 (20L3-000RGE) WLAN- Probleme

2019-06-29, 12:41 PM

Manche W-Lan Karten haben Probleme wenn gleichzeitig das 2,4Ghz und das 5,0Ghz W-Lan die sellbe SSID verwenden.

Ich würde da empfehlen unterschidliche Namen bei der SSID zu verwenden. Könnte sein das du da auch deinen Repeater neu konfigurieren must.

Hier mal die Einstellungen die du mal testweise ändern solltest im Router als Beispiel:

Bilder in Groß siehe Link:

https://abload.de/img/anmerkung2019-06-2914r0jf1.jpg

https://abload.de/img/anmerkung2019-06-29143qk91.jpg

 

Treiber, Software und Bios sind aktuell?

Treiber & Software Lenovo Tablet 10 - Type 20L3

 


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

4 Beiträge

06-29-2019

Germany

5 Anmeldungen

41 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎06-29-2019
  • Standort: Germany
  • Ansichten: 41
  • Message 3 of 5

Betreff: Lenovo Tablet 10 (20L3-000RGE) WLAN- Probleme

2019-07-01, 10:22 AM

@Grisu_1968:

Danke für den Tipp, hat etwas Verbesserung gebracht!

Im 5GHz-Band habe ich jetzt eine gute Verbindung, 2,4GHz ist aber nach wie vor schlecht.

 

Ich habe gestern noch das Windows-Update auf 1903 gemacht, danach das 2,4GHz-Band nocht nicht getestet.

Das werde ich heute abend mal nachholen. Ich werde auch mal den Fritz!Repeater ausstecken, vielleicht hängt es auch mit dem zusammen... Es gibt wohl ein paar Netzwerkkarten, mit denen der 1750E nicht zurrecht kommt - vielleicht muss ich da dann doch zum 3000er greifen...

 

Ich werde weiter berichten.

 

Gruß,

 

Thomas

Antwort
Option

4 Beiträge

06-29-2019

Germany

5 Anmeldungen

41 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎06-29-2019
  • Standort: Germany
  • Ansichten: 41
  • Message 4 of 5

Betreff: Lenovo Tablet 10 (20L3-000RGE) WLAN- Probleme

2019-07-03, 10:10 AM

Also:

 

Nach ein paar weiteren Tests in verschieden Räumen und auch mit meinem Smartphone als Hotspot ist keine stabile WLAN-verbindung möglich.

Ich habe das Gerät an den Händler zurückgeschickt. Schade.

Antwort
Option

2598 Beiträge

03-19-2009

Germany

5614 Anmeldungen

73478 Page Ansichten

  • Beiträge: 2598
  • Eingetragen: ‎03-19-2009
  • Standort: Germany
  • Ansichten: 73478
  • Message 5 of 5

Re:Lenovo Tablet 10 (20L3-000RGE) WLAN- Probleme

2020-08-22, 12:19 PM

Ich habe das gleiche Problem mit einem Android Lenovo Tablet M10 TB-X505F Tablet.

Symptom:

wenn ich auf meinem tab die nerbindung zum wlan netzwerk verbinde erscheint ein kurzes ladezeichen und dann nur "gespeichert".. es verbindet sich nicht und habe kein internet..

bei dem Tab steht bei der IP adresse auch nicht vorhanden

 

 

Eben fand ich dazu bei "Telekom hilft":

Nach vielen ärgerlichen Stunden und vergeblicher Suche im Netz und etlichen Telefonaten mit Lenovo und Telekom, habe ich den Fehler selbst endlich gefunden.

Es liegt an der Verschlüsselungsart bei mir. Einfach mal im Router unter den WLAN Einstellungen die Verschlüsselungsart überprüfen. Habe von WPA2 nun auf WPA/WPA2 umgestellt und siehe da, die WLAN Verbindung baut sich auf. 

 

Vielleicht hat das ThinkPad 10 das gleiche Problem.

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen