Deutsche Community

Lenovo Tablets & ConvertiblesLenovo Windows Tablets & Convertibles
All Forum Topics
Option

2 Beiträge

06-01-2018

DE

1 Anmeldungen

71 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎06-01-2018
  • Standort: DE
  • Ansichten: 71
  • Message 1 of 3

MIIX 510-12ISK: WLAN-Probleme sobald USB 3.0 genutzt wird

2018-06-01, 17:58 PM

Guten Abend,

 

bei meinem  MIIX 510-12ISK fängt das WLAN/InternetVerbindung an komplett zu spinnen, sobald ich in irgendeiner Form USB 3 nutze.

Meist ist die WLAN-Verbindung laut Windows zwar stabil, aber es würde keine Internetverbindnug bestehen.

Webseiten lassen sich auch meist nicht mehr aufrufen oder nur bei jedem 5ten-Neuladen. Und dann aber nur sehr langsam. Das ganze klingt etwas nach bekannten Problemen, bei denen USB3.0-Festplatten das WLAN stören können

 

Aber egal ob mit einer direkt verbundenen USB3.0-Festplatte (mit/ohne eigenem Netzteil), oder auch wenn ein USB3.0-Hub (Typ-A-Stecker ) dazwischen verwendet wird...an eine Nutztung von USB3.0 in Verbindung mit WLAN/Internet scheint unter keinen Umständen eine realistische Option zu sein.

 

Verschiedene USB-Kabel mit unterschiedlich guter Isolierung und auch Länge konnten leider auch nichts verbessern.

 

 

Auch USB-C-Hubs helfen bei dem Problem nicht weiter. Sie funtionieren zwar Prinizipiell, aber nur solange man damit nur USB2.0-Geräte betreibt (Oder die USB3.0-Fesptplatten mit einem alten USB2.0-Kabel verbindet).

 

Das schlimmste aber ist, dass es nicht einfach nur so wäre, als ob das WLAN nicht auffindbar wäre oder die  verbindung wäre einfach unstabil.

 

Ich habe das Gefühl, dass dann das ganze Tablett zu spinnen anfängt.

Fogende Liste an fehlern tritt regelmäßig bei Verwendung von USB3.0 auf, aber Sie treten auch nicht immer und in zufälliger Kombination oder auch alleine auf:

 

- der Browser läd sich zu Tode, und zwar so sehr, dass sich der Browser regelmäßig verabschieder oder zumindest bis zur Unbenutzbarkeit "einfriert"

- Manchmal lassen sich keine  Dateien mehr kopieren, oder nur mit ein paar lächerlichen Kilobytes pro Sekunde, Verzeichnisse lassen sich zumeist anzeigen und teilweise funktioniert das öffnen von Dateien sogar...aber leider nicht immer... das selbe wie beim Browser: Einfrieren wenn nicht sogar komplettes Aufhängen des Explorers.

- Das WLAN bricht ab oder braucht Ewigkeiten ein WLAN-Netzwerk zu finden, eine Verbindung ist aber fast immer möglich.

- das Trennen der USB-Geräte reicht zwar oft aus, damit alles wieder funktioniert, aber manchmal muss man erst Neustarten... oder wenn das nicht Hilft, dann bleibt nur ein Herunterfahren und eine Teepause vor dem erneuten Startversuch

-viele weitere Unangenehmheiten

 

Genauso sporadisch wie die ganzen Fehler sieht es auch mit den Fehlermeldungen die im Ereignissprotokoll zu finden sind aus.

Meist stehen dort nur DNS-Fehler, die keine Fehlerquelle genauer vermuten lassen. Dann tretten aber auch oft Fehlermeldungen der Festplatten, Resetmeldungen des WLANs, Neustarten irgendwelche Dienste/Treiber, Meldungen über keine Rückmeldung verschiedener Dienste/Anwendungen, usw. auf...

 

und NEIN: ich kenne keine Schadsoftware, die nur immer dann Auftritt, sobald man ein USB3.0-Gerät anschließt.

Das Tablett funktioniert wunderbar...solange keine Geräte per USB  verbunden sind... oder man diese nur per USB2.0 verbindet....

 

Jemand noch Ideen? ich habe schon alles mögliche Versucht und Probiert um die Fehlerquelle einzugrenzen oder zu finden...aber beheben konnte ich es leider bisher noch nicht...

 

Firmwareupdates sind selbstverständlich alle installiert, auch mit vorheriger Deinstallation des alten Treibers..

Verschieden WLAN-Accespoints/Router wurden versucht...andere Geräte funktioniern an allen diesen ohne Probleme.

Die Harware wurde mit verschiedensten Geräten probiert und diese Geräte funktinierten an andern PC/Notebooks ohne Probleme...

 

Das Problem scheint nur bei diesem Tablett aufzutreten und andere Geräte scheinen eine Probleme mit USB3.0 und WLAN zu haben.

 

Danke schonmal

 

 

Antwort
Option

4746 Beiträge

02-08-2014

DE

9190 Anmeldungen

74119 Page Ansichten

  • Beiträge: 4746
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 74119
  • Message 2 of 3

Betreff: MIIX 510-12ISK: WLAN-Probleme sobald USB 3.0 genutzt wird

2018-06-01, 19:35 PM

Ich würde mal andere W-Lan Kanäle testen.

Im 5Ghz und 2,4 Ghz W-Lan mal andere Kanäle verwenden und sehen ob sich da was bessert.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

28 Beiträge

04-05-2018

DE

78 Anmeldungen

331 Page Ansichten

  • Beiträge: 28
  • Eingetragen: ‎04-05-2018
  • Standort: DE
  • Ansichten: 331
  • Message 3 of 3

Betreff: MIIX 510-12ISK: WLAN-Probleme sobald USB 3.0 genutzt wird

2018-06-07, 7:47 AM

Hey,

 

es gibt generell Probleme mit USB 3.0 und WLAN, da USB 3.0 mit ca. 2,5GHz überträgt und das sehr nahe am WLAN (2,4GHz) liegt. Ich kenne das vom Synology Router, dort kann ich einstellen, dass USB 3.0 Geräte heruntergetaktet werden können um das WLAN nicht zu stören.

 

Hier nochmal ein Link:

https://www.heise.de/ct/hotline/USB-3-0-stoert-WLAN-und-Drahtlos-Maus-3717169.html

 

Das einzigste was dir wohl bleibt, ist in das 5GHz WLAN zu wechseln, wenn du USB 3.0 weiterhin so betreiben willst.

 

Gruß

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen