English Community

Datacenter Systems ManagementLenovo XClarity
All Forum Topics
Options

16 Posts

12-28-2018

IN

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: IN
  • Views: 343
  • Message 1 of 2

Boot stuck with error msg "optimizing boot "

2018-12-28, 16:53 PM

We just bought a new Lenovo blade server system x3550 m5 5463 for our college. I'm new to server concept and I thought it is just like a desktop with high specs. I was not sure abt what is a blade server. I just flashed a win 10 2016 server os and installed it directly as we do in desktop. It installed properly but didn't boot. It says optimize boot and shows some seconds and finally hangs. I was not able to enter boot setup, diagnostics, or boot options. every menu just hangs with either "optimize boot"msg, loading boot devices message. kindly pls help.

Reply
Options

36 Posts

12-08-2015

US

119 Signins

1644 Page Views

  • Posts: 36
  • Registered: ‎12-08-2015
  • Location: US
  • Views: 1644
  • Message 2 of 2

Re: Boot stuck with error msg "optimizing boot "

2019-01-16, 21:07 PM

Rockermr,

 

Thanks for the post.  Unfortunately this is the wrong board for this question.  If your issue is still unresolved, and you believe the problem is related to Lenovo hardware, you might try posting on this board:

 

https://forums.lenovo.com/t5/System-x-X6-M5-M4/bd-p/sx01_eg

 

Good luck

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms