English Community

Datacenter Systems ManagementLenovo XClarity
All Forum Topics
Options

34 Posts

07-13-2017

SA

98 Signins

1411 Page Views

  • Posts: 34
  • Registered: ‎07-13-2017
  • Location: SA
  • Views: 1411
  • Message 1 of 8

Lenovo D2 Enclosure SMM Opening port Error

2018-10-06, 6:43 AM

Hi,

 

Is there anyone encounter the attach error when trying to enable the SMM port access (192.168.70.100) using IPMIutil ipmiutil-3.1.3-win64?

 

Thanks in advanced.

Solved! See the solution
Reply
Options

406 Posts

09-04-2018

US

707 Signins

15536 Page Views

  • Posts: 406
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 15536
  • Message 2 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-08, 2:47 AM

Hi JeffKelly,

 

Your attached photo is "ipmiutil cmd -N 192.128.70.100 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1".

However, to enable SMM network you will have to enable it by XCC's IP, not SMM's default static IP.

Please input the default XCC's IP in your comand "ipmiutil cmd -N 192.128.70.125 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1"  if you not yet specify the XCC IP.

 

Please refer to the link for more detail about Web interface access.

Enable SMM network, as SMM network is disabled by default. To enable SMM network, download and install either IPMItool or IPMIUtil to your computer, and issue one of the following commands to the XClarity Controller. The <XCC’s IP> is the XCC’s IP address.

  • Query:

    ipmitool -I lanplus -H <XCC’s IP> -U USERID -P PASSW0RD raw 0x3A 0xF1 0x00

    ipmiutil cmd -N <XCC’s IP> -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 0

  • Enable:

    ipmitool -I lanplus -H <XCC’s IP> -U USERID -P PASSW0RD raw 0x3A 0xF1 0x01

    ipmiutil cmd -N <XCC’s IP> -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1

  • Disable:

    ipmitool -I lanplus -H <XCC’s IP> -U USERID -P PASSW0RD raw 0x3A 0xF1 0x02

    ipmiutil cmd -N <XCC’s IP> -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 2

Note: The default XCC’s IP address is 192.168.70.125.
Reply
Options

34 Posts

07-13-2017

SA

98 Signins

1411 Page Views

  • Posts: 34
  • Registered: ‎07-13-2017
  • Location: SA
  • Views: 1411
  • Message 3 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-08, 5:18 AM

Hi Ccchen,

 

Currently the XCC's IP's has been changed for the existing 3 nodes from the D2 Enclosure as below;

  • 11.2.43.101
  • 11.2.43.102
  • 11.2.43.103

Can i still use the default ip of the XCC or use the new IP as above?

 

ipmiutil cmd -N 192.128.70.125 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1

or

ipmiutil cmd -N 11.2.43.101 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1

 

Thanks.

Reply
Options

406 Posts

09-04-2018

US

707 Signins

15536 Page Views

  • Posts: 406
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 15536
  • Message 4 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-08, 6:31 AM

Hi JeffKelly,

 

Please use the new XCC IP.

 

"ipmiutil cmd -N 11.2.43.101 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 1"

 

and check if the respData(response data) turns out to 01 by query command: "ipmiutil cmd -N 11.2.43.101 -U USERID -P PASSW0RD -F lan2 0 20 e8 f1 0".

 

Response data 01 means SMM network status is enabled.

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

34 Posts

07-13-2017

SA

98 Signins

1411 Page Views

  • Posts: 34
  • Registered: ‎07-13-2017
  • Location: SA
  • Views: 1411
  • Message 5 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-08, 6:46 AM

Hi Ccchen,

 

 We will try your workaround and let you know on the status.

 

Thank you very much for your support,

Reply
Options

406 Posts

09-04-2018

US

707 Signins

15536 Page Views

  • Posts: 406
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 15536
  • Message 6 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-08, 7:02 AM

Hi JeffKelly,

 

Let us know if this does not resolve your issue.  Please do mark as solution if this post help you to solve your issue.

Reply
Options

34 Posts

07-13-2017

SA

98 Signins

1411 Page Views

  • Posts: 34
  • Registered: ‎07-13-2017
  • Location: SA
  • Views: 1411
  • Message 7 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-17, 8:30 AM

Hi Ccchen,

 

I have enabled the port as per the attach image with Response data 01.

 

Why i am not able to ping 192.168.70.100 and cannot access https://192.168.70.100 from the web?

 

Thanks.

Reply
Options

406 Posts

09-04-2018

US

707 Signins

15536 Page Views

  • Posts: 406
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 15536
  • Message 8 of 8

Re: Lenovo D2 Enclosure SMM Opening port Error

2018-10-24, 3:21 AM

Hi JeffKelly,

 

Please refer to the link: SMM troubleshooting by symphtom.

Solution does not power on

Complete the following steps until the problem is resolved:
  1. Make sure the SMM status LED is working normally (see System Management Module (SMM)).

  2. Make sure the power LED status is flashing slowly.

  3. Make sure the XCC status LED is flashing normally.

  4. Check SMM event log to see if XCC fail or not.

  5. Re-plug the node and check item 1 to item 4 again with minimum configuration, if the solution till cannot be powered on.

  6. Swap the node to another slot and power on again.

  7. If the error recurs, replace the system board.

System Management Module ping failure

Complete the following steps until the problem is solved.
  1. Collect SNMP trap event logs.

  2. Check LEDs to diagnose the SMM status.

    Note: See System Management Module (SMM) for SMM LEDs details.
  3. If the power LED and the status LED are working normally, re-install the SMM.

  4. Press reset pinhole for over four seconds to reset the SMM by default setting; then, enable the SMM network via XCC.

  5. Replace the SMM.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save