cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AlexCartus
Paper Tape
Posts: 2
Registered: ‎11-07-2018
Location: DE
Views: 77
Message 1 of 3

Problem edit Server Rack in Rack View

Hello everybody,

 

I have a strange problem with a customer where I am stuck.

 

The customer uses the Rackview view in Xclarity to manage his servers. Now if I want to make adjustments to the rack via "Edit Rack" , the view stops with its loading wheel.

 

I have that with all racks in Xclarity are maintained.

 

I've done the following:

 

- Xclarity patching on the last version

- Java update

- Release in Java for the Xclarity IP

- Using an older browser

 

Someone an idea? Smiley Happy

 

Greetings from sunny Lüneburg Alex

Highlighted
Lenovo Employee aehawkins
Lenovo Employee
Posts: 25
Registered: ‎04-23-2015
Location: US
Views: 53
Message 2 of 3

Re: Problem edit Server Rack in Rack View

Alex,

 

Be sure you're using a supported browser: http://sysmgt.lenovofiles.com/help/topic/com.lenovo.lxca.doc/plan_supportedbrowsers.html?cp=1_3_1_3

 

I use Firefox ESR 60.2.2 and latest Chrome doesn't seem to have an issue.

 

have you tried clearing browser cache? tried another browser? Sometimes old web objects in the cache may cause issues.

Also the objects within the rack may cause issues if they are server complexes with large amount of inventory and the loading may just take a bit more time? Have you tried just a empty rack, see if it will edit, then save without adding anything, then edit again?

 

you didn't say which version of XClarity Administrator you were using. LXCA v2.1 + gafix cmfp7 is the latest currently. (german language selection on the critical fix page may not show the correct version (cmfp7) change language to English and use cmfp7 for v2.1.

 

https://support.lenovo.com/us/en/solutions/LNVO-LXCAUPD

https://datacentersupport.lenovo.com/us/en/solutions/lnvo-lxcacrt210

 

as always, if none of this helps, contact your Service & Support team: here is all things LXCA

https://support.lenovo.com/us/en/solutions/lnvo-xclarit

 

Thank You!

Alan Hawkins
ahawkins@lenovo.com
7001 Development Dr Morrisville, NC 27560
AlexCartus
Paper Tape
Posts: 2
Registered: ‎11-07-2018
Location: DE
Views: 29
Message 3 of 3

Re: Problem edit Server Rack in Rack View

Hello Alan,

thank you for your feedbackl.

 

I have all the browsers through, I also extram a portable Firefox, unfortunately always the same result. I am on the last patchlevel including the critical update. The problem was already there before. I also have 2 other installations of xClarity with other customers that do not cause any problems when I open them with the same browser.

 

I'll open a support ticket, let's see if there's anything leftSmiley Wink.

 

Greetings from the rainy Lüneburg

 

Alex

Top Kudoed Authors