English Community

Datacenter Systems ManagementLenovo XClarity
All Forum Topics
Options

4 Posts

05-15-2018

US

4 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎05-15-2018
  • Location: US
  • Views: 44
  • Message 1 of 4

Trying to display Alerts under Status & Health for a Server

2018-05-23, 12:47 PM

Early this morning IBM Systems Director alerted us on a potential power supply issue with one of our servers.  XClarity is also monitoring this same server and didn't.  When I go into the XClarity GUI->Servers->servername->Status and Health and click on "Alerts" the "Loading" progress wheel just spins and spins.  

 

Any ideas why XClarity isn't able to access the alerts?

 

 

Reply
Options

176 Posts

04-16-2015

US

332 Signins

2702 Page Views

  • Posts: 176
  • Registered: ‎04-16-2015
  • Location: US
  • Views: 2702
  • Message 2 of 4

Re: Trying to display Alerts under Status & Health for a Server

2018-05-23, 13:27 PM

First thought that comes to mind is backlevel IMM firmware.  You didn't provide that information.  Second thing that comes to mind is wondering if the CIM subscriptions are not set up correctly for the out of band management.  Also could be something in the LXCA inventory database isn't right. 

 

If you have a support contract, I would recommend opening a ticket.  Please be sure when doing so to be very clear how both ISD and LXCA are configured to allow them to work together. (I assume that ISD is monitoring in-band only via an installed agent in the OS, while LXCA is managing the IMM out of band -- I am pretty sure these have never been formally tested together), as well as all firmware versions and patches installed in LXCA.

 

Inca Roads

Reply
Options

4 Posts

05-15-2018

US

4 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎05-15-2018
  • Location: US
  • Views: 44
  • Message 3 of 4

Re: Trying to display Alerts under Status & Health for a Server

2018-05-23, 13:34 PM

ISD and XClarity are both monitoring via IMM which is why this is a bit confusing.  IMM version was updated within the past 9 months so I'm guessing this is not the issue.

 

I'll open a ticket and see what support has to say....thanks.

 

 

Reply
Options

176 Posts

04-16-2015

US

332 Signins

2702 Page Views

  • Posts: 176
  • Registered: ‎04-16-2015
  • Location: US
  • Views: 2702
  • Message 4 of 4

Re: Trying to display Alerts under Status & Health for a Server

2018-05-23, 13:39 PM

So far as I am aware, CIM won't allow both ISD and LXCA to manage the system properly so that events flow to both.  I think you only get one.  But if you open a ticket, the support guys should be able to provide a formal determination.  You might want to prepare for an answer of "Unsupported Configuration" however.

 

Inca Roads

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save