cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
justinnyoni
Paper Tape
Posts: 3
Registered: ‎11-25-2019
Location: TZ
Views: 246
Message 1 of 5

XCLARITY DEVICE DISCOVERY

Hello

 

am getting a problem when I try to add devices on Xclarity....i receive the following error:  /augusta/discovery/jobs/manage: 500 (Server Error)

 

What is the solution for this error?

Lenovo Employee JVOSS2
Lenovo Employee
Posts: 396
Registered: ‎07-17-2018
Location: US
Views: 233
Message 2 of 5

Re: XCLARITY DEVICE DISCOVERY

Hello justinnyoni,

 

Welcome to the community!

 

Are all devices you are trying to add getitng the same error? If so can you try restarting LXCA? The 500 indicates its an internal server error.

justinnyoni
Paper Tape
Posts: 3
Registered: ‎11-25-2019
Location: TZ
Views: 204
Message 3 of 5

Re: XCLARITY DEVICE DISCOVERY

Hello,

thank you very much for response. I have restarted the LXCA but still the problem appears.

It is not for all devices, but to devices which were added before on xclarity and they were removed
justinnyoni
Paper Tape
Posts: 3
Registered: ‎11-25-2019
Location: TZ
Views: 197
Message 4 of 5

Re: XCLARITY DEVICE DISCOVERY

Hello,

 

thank you very much for response. I have restarted the LXCA but the problem still appears.

 

The problem appears to only devices which were added before but they were removed on xclarity for maintenance. Therefore when I try to add again, the problem which I have posted appears.

Highlighted
Lenovo Staff
Lenovo Staff
Posts: 34
Registered: ‎12-08-2015
Location: US
Views: 143
Message 5 of 5

Re: XCLARITY DEVICE DISCOVERY

Can you let us know what version of LXCA you are running?  From the error message it appears this may be a down-level version.  You might try upgrading to the newest version, which can be found here:  https://support.lenovo.com/us/en/solutions/lnvo-lxcaupd 

 

JGM

 

 

Check out current deals!


Shop current deals