cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lenovorose
Paper Tape
Posts: 2
Registered: ‎11-24-2018
Location: GB
Views: 2,114
Message 1 of 5

910-13IKB - disable HotKeys

I have just bought a brand new Lenovo 910-13IKB. I have spent hours trying to find out how to disable the Hotkeys, I am on the latest BIOS and there is no option there. I tried Lenovo Settings - but no option there. I updated to Lenovo Vantage - but no option there either. I use the PF keys a lot and need the feature to make this change. Help - where is it? If I cannot do this, the laptop is useless to me and I'll be sending it back.

 

 

Mod's Edit: Additional information added to Subject line for clarity of issue and moved post to it own thread in the correct forum.

 

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 2,107
Message 2 of 5

Re: 910-13IKB - disable HotKeys

Welcome to the Lenovo Community Lenovorose !

 

I assume you have the Yoga 910-13IKB?  If that is correct then the Lenovo Utility program provides functionality of the Hot Keys and On Screen display.  Try uninstalling that application to see if the system now performs to the way you like it.  



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

lenovorose
Paper Tape
Posts: 2
Registered: ‎11-24-2018
Location: GB
Views: 2,097
Message 3 of 5

Re: 910-13IKB - disable HotKeys

Yes, it's a Lenovo Yoga 910-13IKB. As suggested, I uninstalled Lenovo Utility. Then I ran Lenovo Vantage again and the option to switch between Hotkeys and Function Keys had appeared. I have switched to Function Keys and it's working as I like it now. That's a big relief - thank you!

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 2,094
Message 4 of 5

Re: 910-13IKB - disable HotKeys

You are very welcome. 

 

Glad to hear the issue has now been resolved. 

 

Enjoy your new computer!

 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

cm0k
Paper Tape
Posts: 3
Registered: ‎09-29-2017
Location: UA
Views: 1,388
Message 5 of 5

Re: 910-13IKB - disable HotKeys

What can I do at Linux with Fn keys?

I can't install windows programs and in the same time I have no Fn-status menu at BIOS. So it looks like i totally stuck... Is it possible to do anything without - remove all, installing windows, reinstalling system back?

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors