English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

1 Posts

06-06-2014

The Netherlands

2 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎06-06-2014
  • Location: The Netherlands
  • Views: 23
  • Message 1 of 4

Can't type umlaut on IdeaPad Yoga 13

2014-06-06, 8:03 AM

Dear all,

 

I cannot seem to type an umlaut (e.g. "ü", "ö" and "ä") by holding Shift and pressing " followed by the letter.

Instead, the " comes instantly. I can change this on any computer by pressing LEFT CTRL + SHIFT simultaneously, but not on my Lenovo. It's very frustrating as I need to type the "ë" frequently in Dutch.

 

Thank you for your help.

 

Kind regards,

 

Matthias

Reply
Options

3 Posts

05-29-2015

AU

5 Signins

28 Page Views

  • Posts: 3
  • Registered: ‎05-29-2015
  • Location: AU
  • Views: 28
  • Message 2 of 4

Re: Can't type umlauts on Yoga 2

2018-10-13, 1:36 AM

How do i activate my numeric keys to be able to use 'Alt-132'-type input that would give me (for example) ä?

 

I used to be able to do that with a keybord with separate numeric keys on the RHS, but with only the top row of numeric keys available, I don't know how to do this anymore.

Reply
Options

184 Posts

08-01-2018

PH

26 Signins

144 Page Views

  • Posts: 184
  • Registered: ‎08-01-2018
  • Location: PH
  • Views: 144
  • Message 3 of 4

Re: Can't type umlauts on Yoga 2

2018-10-13, 9:15 AM

Welcome to the Community Forums!

 

Due to the keyboard layout, alternative option is to use the Numeric pad of the Onscreen keyboard: https://support.lenovo.com/us/en/solutions/ht117805?Source=social_eservices&Medium=LITHIUM&Term=eServices_&Content=20181013_20181013091506&linkId=58131884 . We also checked this with other forums, in which the users used keyboard mapping apps.

 

 

Moderator comment: Link expanded.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

3 Posts

05-29-2015

AU

5 Signins

28 Page Views

  • Posts: 3
  • Registered: ‎05-29-2015
  • Location: AU
  • Views: 28
  • Message 4 of 4

Re: Can't type umlauts on Yoga 2

2018-10-15, 0:08 AM
Thank you, finally it worked:
Press 'Num Lock', then, for example:
Hold in Alt, while mouse-clicking 1-3-2 on RHS keyboard, then release Alt AND press return to get ä.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete