English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

5 Posts

04-20-2019

US

14 Signins

102 Page Views

  • Posts: 5
  • Registered: ‎04-20-2019
  • Location: US
  • Views: 102
  • Message 1 of 3

Default Boot Device Missing or boot failed

2019-04-20, 2:58 AM

I had the "Default Boot Device Missing or boot failed" issue. However, upon entering the bios I was unable to change the boot mode to legacy. The boot menu only offered options to enable usb boot. Also, the computer crashed a showed a blue screen before sending me to the boot menu. 

 

This problem happened before, but I was somehow about to get out of the menu. When I did get out, I couldn't open file explorer. 

 

I have ayoga 920.

 

Reply
Options

10852 Posts

01-02-2010

US

39507 Signins

411292 Page Views

  • Posts: 10852
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 411292
  • Message 2 of 3

Re: Default Boot Device Missing or boot failed

2019-04-20, 3:27 AM

my best guess is that the SSD is failing.


Rich


To help with forum searches, check this out: https:/forums.lenovo.com/t5/Welcome-FAQs/Using-Browser-Search-to-find-your-answers-in-Lenovo-and-Moto-Community/m-p/5016916

I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

5 Posts

04-20-2019

US

14 Signins

102 Page Views

  • Posts: 5
  • Registered: ‎04-20-2019
  • Location: US
  • Views: 102
  • Message 3 of 3

Re: Default Boot Device Missing or boot failed

2019-04-20, 4:29 AM

Alright, I should still be under warranty. I'll try to get Lenovo to fix it. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete