English Community

Software and Operating SystemWindows 10
All Forum Topics
Options

2 Posts

05-24-2018

US

4 Signins

36 Page Views

  • Posts: 2
  • Registered: ‎05-24-2018
  • Location: US
  • Views: 36
  • Message 1 of 2

Ideapad Yoga 13 Windows 10 Update (Version 1803) Wi-Fi Issues

2018-05-24, 21:34 PM

Windows 10 auto updated to Version 1803 on my Ideapad Yoga 13.  Since then I have no wi-fi connectivity.  I have tried the following.

 

I have the Realtek chipset.  Realtek RTL723AU Wireless LAN 802.11a USB network driver.  Driver Version 1027.4.630.2015

 

Tried updating the driver but I get the message that this is the latest driver.  However, the date on this driver is from 2015 so I am suspicious.

 

Moving to three different wireless networks results in the same problem.  All other computers and devices on this network are functioning properly.

 

If I run Windows Network Diagnostics I eventually get the error message "Wi-fi" doesn't have a valid IP configuration".

 

Tried "netsh winsock reset" and then "netsh int ip reset" from Windows PowerShell running as Admin and then rebooting.  Does not fix.

 

Tried releasing and renewing IP addresses but got errors message "No operation can be performed on Local Area Connection* X while it has its media disconnected" and well as Media State........Media disconnected.

 

I've set the IP address manually and that didn't work.

 

Any more ideas to try?

 

Thanks!

 

Reply
Options

2954 Posts

02-22-2017

GB

1083 Signins

26243 Page Views

  • Posts: 2954
  • Registered: ‎02-22-2017
  • Location: GB
  • Views: 26243
  • Message 2 of 2

Re: Ideapad Yoga 13 Windows 10 Update (Version 1803) Wi-Fi Issues

2018-06-14, 9:15 AM

Hello ThreeCreek

Thanks for using the Lenovo forums.


I have a feeling that this may be a problem with the Windows update itself.

 

Check if you have your unit listed here:

https://support.lenovo.com/sv/en/solutions/ht506455?CID=ww:lenovosocial:20x9m6&Source=social_eservices&Medium=FBPAGE&Term=eServices_&Content=20180501_20180501171243&linkId=51177113#ideapad

 

If not, it`d be best to revert to the previous update, that should hoopefully be able to fix the problem.

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete