cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Scarlet21
Paper Tape
Posts: 2
Registered: ‎01-25-2017
Location: US
Views: 167
Message 1 of 3

Issue with Bluetooth on my Yoga2 and issue with autoplay..

I previously had my Bose bluetooth speaker paired with my Yoga2 ... lost the link and now my computer isn't finding the device to re-pair with it?

 

When I connect my iphone to my Yoga2, autoplay doesn't come up to allow me to import photos/videos and when I go in the photo app, it doesn't find my phone yet I see my phone on the control panel?

 

Thanks for any thoughts!

Retired Support Specialist
Posts: 915
Registered: ‎07-05-2016
Location: GB
Views: 91
Message 2 of 3

Re: Issue with Bluetooth on my Yoga2 and issue with autoplay..


@Scarlet21 wrote:

I previously had my Bose bluetooth speaker paired with my Yoga2 ... lost the link and now my computer isn't finding the device to re-pair with it?

 

When I connect my iphone to my Yoga2, autoplay doesn't come up to allow me to import photos/videos and when I go in the photo app, it doesn't find my phone yet I see my phone on the control panel?

 

Thanks for any thoughts!


Hi Scarlet21 and welcome to the community,

 

have you tried to remove the device from the Speakernad then restart the pairing?

 

As for the Iphone connection, are you using an official apple cable? my Iphone will not connect to my Yoga 900 without an official cable. Have tried many different one.

 

Hope this help you and let us know how you get on


=====================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Scarlet21
Paper Tape
Posts: 2
Registered: ‎01-25-2017
Location: US
Views: 75
Message 3 of 3

Re: Issue with Bluetooth on my Yoga2 and issue with autoplay..

This comes up under Hardware and Devices

 

Problem detected with Intel(R) Wireless Bluetooth(R) 4.0

 

Windows has stopped this device because it has reported problems. (Code 43)

 

Any idea how to correct?  

 

I did figure out my autoplay issue.

Thanks,

Scarlet

Check out current deals!


Shop current deals

Top Kudoed Authors