English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

4 Posts

09-07-2017

US

5 Signins

42 Page Views

  • Posts: 4
  • Registered: ‎09-07-2017
  • Location: US
  • Views: 42
  • Message 1 of 4

Lenovo 710 15ikb shortcut keys in Internet explorer

2017-09-07, 20:26 PM

When I'm typing in internet explorer, keys jump into some sort of shortcut mode instead of allowing me to type. Seems to be intermittent. Thoughts? Is there a setting I can change?

Reply
Options

11777 Posts

11-30-2015

PH

7064 Signins

741234 Page Views

  • Posts: 11777
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741234
  • Message 2 of 4

Re: Lenovo 710 15ikb shortcut keys in Internet explorer

2017-09-07, 21:40 PM

Hi Hanalei

 

Welcome to the Community Forums.

 

You can try to turn off filter keys initially:

 

Windows 7

  1. Open Start menu -> Control Panel.
  2. View by Small icons
  3. Click Ease of Access Centre -> Make the keyboard easier to use
  4. In the next windows, uncheck Turn on Filter Keys and click OK to turn off. Vice versa, check this option to turn it on

Windows 8/8./10

  1. Access Ease of Access Center. In Windows 8/8.1, press shortcut key Windows +U. In Windows 10, open Start menu, click Settings -> Ease of Access Center
  2. Click Make the keyboard easier to use
  3. In the next windows, uncheck Turn on Filter Keys and click OK to turn off. Vice versa, check this option to turn it on

Related article here:

Using the Shortcut Key to Enable FilterKeys

 

Update us how it goes.

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

4 Posts

09-07-2017

US

5 Signins

42 Page Views

  • Posts: 4
  • Registered: ‎09-07-2017
  • Location: US
  • Views: 42
  • Message 3 of 4

Re: Lenovo 710 15ikb shortcut keys in Internet explorer

2017-09-07, 22:59 PM
No go. All ease of access options for the keyboard were all ready in the off position.
Reply
Options

11777 Posts

11-30-2015

PH

7064 Signins

741234 Page Views

  • Posts: 11777
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741234
  • Message 4 of 4

Re: Lenovo 710 15ikb shortcut keys in Internet explorer

2017-09-08, 15:18 PM

Hi Hanalei

 

Greetings.

 

Would you also notice the same issue in other browsers aside from IE?

What current Windows version are you using?

Would there be similar jumpy keys running on safe mode with networking?

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete