cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lnv_3000
What's DOS?
Posts: 1
Registered: ‎12-26-2017
Location: US
Views: 455
Message 1 of 1

Lenovo YOGA 720 - SSD seen as read-only, cannot install Windows 10

Hi everyone,

 

i've just bought a Lenovo Yoga 720 13'', but had problem with it as it was not resuming correctly from Sleep mode and spontaneously when resuming, I was receiving the following error: Default Boot Device Missing or Boot Failed. Insert Recovery media and hit any key. Then select Boot manager to choose a new boot device or to boot recovery mode.

 

 

Trying to solve this I did the following steps:

 

  • performed UEFI Firmware upgrade to latest version: 2.04, provided by Lenovo - NO RESULT
  • switched the SSD from RAID to AHCI (it came default on RAID, although there was only one SSD installed) - NO RESULT
  • Disabled Secure boot - NO RESULT

 

 

Finally, after a lot of research and solutions that did not produce any positive result, I've decided to reinstall Windows 10 on this laptop, so:

 

  • I created a new USB stick that I created with the official MediaCreationTool from Microsoft
  • When I booted, and tried to install Windows, to my big surprise, NO PARTITION can be removed/formatted or used for the installation. Every single time I try do any action on any of the partitions, the following error is displayed:We couldn't format the selected partition. Error: 0x80042428 .

 

current partitions listed are:
Drive 0 Partition 1: System DRV 260 mb - SYSTEM
Drive 0 Partition 2: MSR reserved
Drive 0 Partition 3: Windows 212 gb - PRIMARY
Drive 0 Partition 4: LENOVO - PRIMARY
Drive 0 Partition 5: WINRE_DRV 1000.0mb - RECOVERY

 

  • I've tried using DISKPART to clear the ATTRIBUTES of the volumes & disks - NO RESULT
  • I've tried using bootable USBs with 3rd party advanced Partition editors (EASEUS etc), but ALL OF THEM are showing the SSD as being READ ONLY.

 

According to INTEL (https://www.intel.com/content/www/us/en/support/articles/000022714/memory-and-storage.html), the SSDs are locking themselves automatically to READ-ONLY when they approach the End Of Life, to protect the data on them, and not allowing anymore data to be added.

 

However, I believe this is not the case, since the laptop is brand new and came completely wrapped up.

 

Also, the tests with the Official bootable Lenovo diagnostic tools show NO ERROR on the SSD. I'm also able to see & copy the data on it (if I boot in recovery mode, using the Windows 10 Media, opening the CMD prompt and navigating to the Windows or Users folder etc.)

 

 

I am really out of ideas and it is amazing that i cannot boot anymore, the laptop became un-usable and I cannot do anything really. Smiley Sad Smiley SadSmiley Frustrated

 

Any support or ideas are highly appreciated from you guys.

Many thanks.IMG_20171226_235729.jpg

Check out current deals!


Shop current deals

Top Kudoed Authors