Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics

2 Posts



3 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎10-04-2017
  • Location: Singapore
  • Views: 18
  • Message 1 of 2

Lenovo Yoga 520 Active pen issue (with drawing!)

2017-10-04, 4:23 AM

Hello, I just bought a Lenovo yoga 520 from a local retailer yesterday. It came with the Lenovo Active Pen. I tried to draw on Paint Tool SAI at night and I would just like to ask if it is normal that the tablet screen register my pinky (since it touches the screen first before the pen tip) before the actual pen? It is a bit distruptive when i am drawing because it will create a stroke by my pinky which I do not want.

This morning when I tried to draw again, the pen to have some odd behavior. If I do a quick stroke/flick and lift my pen away from the screen, the stroke will not follow through and the screen is temporarily disabled and does not respond to mouse clicks or hand touches (as if I did not lift the pen up at all.) I have to tap the screen again with my pen and the stroke will connect to where I tapped. This issue does not happen when I wear a piece of cloth on my palm or if I draw the stroke slowly and life it up slowly.

So I would just like to ask:

1. If I buy a Bamboo styus (which I am aware is compatible with Yoga 520,) will I be able to draw faster strokes with smoother follow through?
2. Is this a normal problem faced by fellow artists too?


12689 Posts



7326 Signins

751170 Page Views

  • Posts: 12689
  • Registered: ‎11-30-2015
  • Location: Philippines
  • Views: 751170
  • Message 2 of 2

Re: Lenovo Yoga 520 Active pen issue (with drawing!)

2017-10-06, 17:07 PM

Hi iceyko,


Welcome to the Community Forums.


Similar to charcoal painting and oil painting with short brush, such situation would exist oftentimes.

With digital arts especially with Windows ink features, that can be controlled.


Click on Start and go to Setting. Under Devices, click on Pen and Windows Ink option. 

Pen settings on the right hand would offer "Ignore touch input when I'm using my pen" to turn on


Update us how it goes for you.



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Using Browser Search to find your answers in Lenovo and Moto Community

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All