cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pandaflute
Paper Tape
Posts: 2
Registered: ‎09-09-2016
Location: US
Views: 826
Message 1 of 4

Lenovo Yoga 730 low volume

I bought the Yoga 730 a couple weeks ago, and I'm noticing the volume is incredibly low, though I have the volume turned all the way up. It looks like my drivers are up to date. Is this just the norm with this particular computer? Are there any fixes? My previous laptop was the Yoga 2 Pro, which I had for almost five years, and while the speakers weren't incredibly loud, they felt usable to me. If I can't find a fix for this issue, I'll have to return this computer. 

Guru
Posts: 1,311
Registered: ‎07-21-2010
Location: US
Views: 814
Message 2 of 4

Re: Lenovo Yoga 730 low volume

My nephews Yoga 730 seemed ok to me.  Do you have a Best Buy by you?  Maybe go there and see how loud the demo model volume is and compare yours?  Sorry I know this doesnt directly answer your question.

 


 If a post answers your question, please mark it as an”Accepted Solution“!
 If a post helps you, please click the star to give it a "Kudo"!


 I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may   help other forum members as well.
 T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO, A30p
 Retired 385D, A20p, A21p

Chopista
Blue Screen Again
Posts: 2
Registered: ‎12-16-2018
Location: US
Views: 795
Message 3 of 4

Re: Lenovo Yoga 730 low volume

Maybe it could be that you don't have activated dolby atmos.

go at the right part of your taskbar, right-clic the sound icon, clic on "sounds" then go to playback,

select speakers then click properties, go to the option that says "dolby atmos" and if it says "turn off" its because it is activated but if not then its deactivated, just click "turn on" if it doesn't work then its a big problem Smiley Sad 

pandaflute
Paper Tape
Posts: 2
Registered: ‎09-09-2016
Location: US
Views: 785
Message 4 of 4

Re: Lenovo Yoga 730 low volume

It actually was turned on, but one suggestion I read online said to shut it off! It didn't seem to make a difference either way. I did discover that going into the Dolby Atmos allowed me to adjust some of the settings. I turned everything all the way up in the equalizer in the"personalize"  tab in the app, then selected the dynamic setting. The music setting was slightly louder, but it was really bright sounding. This solution is acceptable to me.

Check out current deals!


Shop current deals

Top Kudoed Authors