Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

7 Posts

11-14-2012

New York

9 Signins

64 Page Views

  • Posts: 7
  • Registered: ‎11-14-2012
  • Location: New York
  • Views: 64
  • Message 1 of 8

Special characters shortcuts don't work

2012-11-14, 14:41 PM

Hi, I have an Ideapad Yoga 13 and have been trying unsuccesfully to use keyboard shortcuts for spanish accent and other characters but nothing works. I figured it must only be the standard Atl+code to do this but that doesn't work.

 

Anyone has ideas or been able to use special characters?

 

Thanks

Reply
Answer
Options

31 Posts

10-28-2012

New York

1050 Signins

3352 Page Views

  • Posts: 31
  • Registered: ‎10-28-2012
  • Location: New York
  • Views: 3352

Re: Special characters shortcuts don't work

2012-11-14, 15:38 PM

The Alt codes require a number pad to work.  They don't work on the top row of numbers even on a regular keyboard.

 

If you're using Microsoft Word, you can press Ctrl and one of these ` ' : ~ and then the letter.  So Ctrl+~ then n will give you ñ.  (Technically it's Ctrl+Shift+`, since you need Shift+` to get ~.)  Also Ctrl+Alt+Shift and ! ? to get the upside down versions.

 

http://www.dummies.com/how-to/content/word-2007-shortcuts-for-inserting-accents-and-symb.html

http://www.twinning.org.uk/international_characters_in_word.htm

 

Non-Microsoft Office programs probably don't support this so you may have to write there and then copy and paste.

Reply

Replies(7)
Answer
Options

31 Posts

10-28-2012

New York

1050 Signins

3352 Page Views

  • Posts: 31
  • Registered: ‎10-28-2012
  • Location: New York
  • Views: 3352
  • Message 2 of 8

Re: Special characters shortcuts don't work

2012-11-14, 15:38 PM

The Alt codes require a number pad to work.  They don't work on the top row of numbers even on a regular keyboard.

 

If you're using Microsoft Word, you can press Ctrl and one of these ` ' : ~ and then the letter.  So Ctrl+~ then n will give you ñ.  (Technically it's Ctrl+Shift+`, since you need Shift+` to get ~.)  Also Ctrl+Alt+Shift and ! ? to get the upside down versions.

 

http://www.dummies.com/how-to/content/word-2007-shortcuts-for-inserting-accents-and-symb.html

http://www.twinning.org.uk/international_characters_in_word.htm

 

Non-Microsoft Office programs probably don't support this so you may have to write there and then copy and paste.

0 person found this solution to be helpful.

This helped me too

Reply
Options

7 Posts

11-14-2012

New York

9 Signins

64 Page Views

  • Posts: 7
  • Registered: ‎11-14-2012
  • Location: New York
  • Views: 64
  • Message 3 of 8

Re: Special characters shortcuts don't work

2012-11-14, 15:46 PM
Thanks GregV, didn't know the top row couldn't be use as num pad.

Anyhow, Ctrl+' then letter didn't work either on Microsoft Word.
Reply
Options

32 Posts

10-26-2012

Connecticut

106 Signins

1132 Page Views

  • Posts: 32
  • Registered: ‎10-26-2012
  • Location: Connecticut
  • Views: 1132
  • Message 4 of 8

Re: Special characters shortcuts don't work

2012-11-14, 19:39 PM

You need Ctrl-Shift-` (left of the 1 key) and then the letter. I just confirmed it with Word 2013.

Reply
Options

7 Posts

11-14-2012

New York

9 Signins

64 Page Views

  • Posts: 7
  • Registered: ‎11-14-2012
  • Location: New York
  • Views: 64
  • Message 5 of 8

Re: Special characters shortcuts don't work

2012-11-15, 15:11 PM
Thanks wscottcross, Ctrl+' (the one next to Enter) did the trick for the specific accent I needed. The problem here is that this only works for Word.

But there's still something wrong. I plugged my external Num Pad, and I still can't do any Alt+code for special characters. (I did verified that the pad works).

There has to be a way for using Alt+codes on the Yoga, computers have been doing this for decades.
Reply
Options

1 Posts

05-07-2015

Guatemala

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎05-07-2015
  • Location: Guatemala
  • Views: 9
  • Message 6 of 8

Re: Special characters shortcuts don't work

2015-05-07, 4:19 AM
Hi loudbliss, did you solve this issue? I am new lenovo user and have the same problem
Reply
Options

1 Posts

10-05-2016

Philippines

2 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎10-05-2016
  • Location: Philippines
  • Views: 8
  • Message 7 of 8

Re: Special characters shortcuts don't work

2016-10-05, 3:47 AM

nice ... it worked ... thanks

Reply
Options

4 Posts

01-23-2019

United States of America

5 Signins

38 Page Views

  • Posts: 4
  • Registered: ‎01-23-2019
  • Location: United States of America
  • Views: 38
  • Message 8 of 8

Re: Special characters shortcuts don't work

2019-01-23, 18:50 PM

I suggest to install a second language;

Say Spanish, and then use [windows key] + [Space] to toggle between english and the second language.

this will work on most applications.

 

https://support.microsoft.com/en-us/help/17424/windows-change-keyboard-layout

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms