cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 4,879

Question

Got the dreaded "SMI_IsSupport() failed." error trying to update the BIOS on my BRAND NEW Yoga 13.  After several tries, and calling Lenovo's premiere tech support, I was told it was a hardware issue, and I woud need to send my unit in for warranty repair.  

 

I"m particularly sure that this is not a hardware related issue, is there anything that I can look into or do before I finally send in for service?

 

 

Answer

 

  • Download the 66cn55ww_x64_en.exe file from the Lenovo Support Site. (Or please click the Link below)
    http://download.lenovo.com/consumer/mobiles/66cn55ww_x64_en.exe
  • Launch the executable, and it will unzip all of the files into C:\BIOS\66CN55WW.  It will run automatically and fail with the above error.  
  • Once that happens, go to the BIOS\66CN55WW folder, and RIGHT CLICK on the 66CN55WW batch file,
  • Select "Run as Administrator" from the drop down, and follow the instruction until complete.

Was this information helpful?

Comments
mkmike19

I only get the title error after an error that states that 'the system is currently under Intel Ant-Theft Technology 4.0 protection. Please un-enroll the client .... before performing BIOS update. When I click OK, I then get the error above.

 

I have tried turning off LoJack protection and that did not work. I find that 'Computrace' is enabled in the BIOS and I suspect that is causing the problem. The current BIOS does not allow me to disable 'Computrace'.

 

How can I upgrade my BIOS?

jcarel

I have the same problem. And trying the 'rus as admin' still doesn't work. When i do, the command window opens and closes immedeatly and nothing happens anymore....

 

btw i am running BIOS version 51

martin_biermann

Hi,

The bat file contains only one line of code:

Insydeflashx64 66CN55WW.ROM

 

You may add 

pause

to it, then the command window will not disappear.

 

Alternatively, go to the command line as admin, change to the correct directory, and type:

C:\BIOS\66CN55WW>InsydeFlashx64.exe 66CN55WW.ROM

 

It still does not help against the blasted "The system is currently under Intel Anti-Theft Technology 4.0 protection..." error, but it's a start.

I logged on to LoJack and change the state of my device (a Yoga 13 under Win 8.1-64) to inactive, but this did not help so far, I get the self same error.

hcw

I'm on Win 8.1 trying to update to version 55 of the BIOS. I follow the instrctions and restart the PC - I end up with 'Invalid Firmware Image' and it restarts.

 

Any ideas?