Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

5 Posts

06-22-2015

oklahoma

6 Signins

41 Page Views

  • Posts: 5
  • Registered: ‎06-22-2015
  • Location: oklahoma
  • Views: 41
  • Message 1 of 1

Yoga 11S Haswel Windows update kills touchscreen/ USB/ SDCard

2015-06-22, 22:19 PM

I have the Yoga 11S 4210Y Haswell. Everything has been fine until the latest set of windows updates on 6/10. There is a critical update that windows installs automatically. Once booted back up after the update, mu touchscreen did not work, mu USB ports did not work, and my SD Card slot did not work. I did  a restore point to before the update, and all worked fine. I tried to download those updates and install them again, thinking it was a bad install, and the exact same thing happened. So I once again reverted back to the good restore point, and everything worked, I installed the update again and had the exact same result.

 

So now I have windows updates turned off completely. I looked at the updates and there were two things it was installing. It was installing a new "Microsoft printer update" and then a "Microsoft USB update to usbxhci.inf"

 

At this point the problem is 100% reproducable. What is going on?

 

Also, when the problem occurs, i get a Lenovo pop-up that says " #10engineinitializationfailed"

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms