cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ogcsmith
Fanfold Paper
Posts: 3
Registered: ‎07-19-2013
Location: Edmonton
Views: 1,558
Message 1 of 5

Yoga 13 Fresh / clean install - Touchscreen won't work

Sorry, I know another thread on the touchscreen but a little dfferent. 

 

It was working until I reinstalled and put on Windows 8 Eneterpise. It isn't booting as UEFI, only legacy and pretty much everything else works. 

 

I haveraised a ticket with Lenovo but I thought I would see if anyone else found a fix. 

 

Tried disabling enabling HID USB devices (Although I only have one not two that some folk have). 

 

Cold boots too. Doesn't work but no errors that I can see.

ogcsmith
Fanfold Paper
Posts: 3
Registered: ‎07-19-2013
Location: Edmonton
Views: 1,507
Message 2 of 5

Re: Yoga 13 Fresh / clean install - Touchscreen won't work

Seem to have this error in the sytem log:

 

The driver \Driver\WudfRd failed to load for the device ACPI\ACPI0008\5&15d725f4&0.

 

and a variation:

 

The driver \Driver\WUDFRd failed to load for the device ROOT\LENOVOVHID\0000

 

 

ogcsmith
Fanfold Paper
Posts: 3
Registered: ‎07-19-2013
Location: Edmonton
Views: 1,520
Message 3 of 5

yoga 13 - number of hids?

So I am rapdily been losing patience with this touchscreen issue I have. 

 

I think it might be hardware since I think I'm missing a USB Hid in the device manager. From what I see in the forums most people have two and I only have one. Looks like the connection from touchscreen to motherboard is not working so I'm not seing a device for it. 

 

What is wierd is that is was working before I wiped my partitions (at least for a bit). Maybe a cable worked loose and this was a coinsidence?

 

Anyway, how many USB HIDs do everyone else have?

KiWeTO
Paper Tape
Posts: 3
Registered: ‎08-20-2013
Location: Singapore
Views: 1,228
Message 4 of 5

Re: Yoga 13 Fresh / clean install - Touchscreen won't work

Slightly Different: Mine is still running on Win8.1

 

Mine started acting up funny halfway through, and I cannot identify which driver is the one causing the glitch; having your computer go reboot on you up to 3-5 times a day is frustrating when it comes to doing work on it. And it is the primary work device.

 

I've tried updating all sorts of drivers. Turning off all sorts of devices. [8.1 also installed another USB device that really upped the trips.] Bluetooth is already permanently off with all the Realtek wireless driver / hardware problems I've had. [and it magically turns itself on with each driver update. And loses all existing wifi saved passwords. Sigh.]

 

So I have to live daily with Kernel failures, and all sorts of things. And I haven't had the time to either hand it in to Lenovo tech support, nor spend time doing a huge re-install.

 

It would be useful if I could narrow down the cause of failure. Is it the touch screen driver, is it whatever? RAM? the additional SSD? The error logs are usually not clear enough to someone without Microsoft engineer certification.

 

It's a wonderful form factor. Just which they had gone with more robust hardware vendors.

 

 

E.o.M.

 

 

lmader
Token Ring
Posts: 53
Registered: ‎09-10-2013
Location: United States
Views: 1,205
Message 5 of 5

Re: yoga 13 - number of hids?


ogcsmith wrote: 

Anyway, how many USB HIDs do everyone else have?


I have 2 USB Input devices listed under the Human Interface Devices.

 

Did you say that you are not booting using UEFI?  I wonder if that could effect device initialization...

Top Kudoed Authors