English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

4 Posts

07-13-2013

Chattanooga, TN

7 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎07-13-2013
  • Location: Chattanooga, TN
  • Views: 60
  • Message 1 of 3

Yoga 13 Touchscreen Keyboard not working and hangs the whole system everytime tried

2013-10-08, 18:55 PM

Everytime I try to activate the Touchscreen Keyboard on my Yoga 13, it does not come up and the entire system hangs.

 

 At that point the only way to get the system back up is a forced re-boot by pressing the power key for 10 seconds.

 

I called Customer support but they told me it was a software issue and refused to even try to diagnose the problem.

 

This is my first Lenovo computer and I am not pleased!

 

Solved! See the solution
Reply
Options

1403 Posts

06-08-2013

BE

1998 Signins

20038 Page Views

  • Posts: 1403
  • Registered: ‎06-08-2013
  • Location: BE
  • Views: 20038
  • Message 2 of 3

Re: Yoga 13 Touchscreen Keyboard not working and hangs the whole system everytime tried

2013-10-09, 7:48 AM
Have you tried a factory reset by pressing the One Key Recovery Button just left of the power button?

A factory reset will fix it! And takes only 15 minutes of your time. Maybe 30 minutes in case you have to make any back-ups.

I hope I helped you!

Kind regards,

Jonas Hendrickx

Lenovo Insider, Windows Insider MVP

 

Using Browser Search to find your answers in Lenovo and Moto Community

Looking to buy a Lenovo machine? Find your country

Belgium | Canada | Finland | France | Germany | Netherlands | Sweden | U.K. | U.S.A.

Reply
Options

4 Posts

07-13-2013

Chattanooga, TN

7 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎07-13-2013
  • Location: Chattanooga, TN
  • Views: 60
  • Message 3 of 3

Re: Yoga 13 Touchscreen Keyboard not working and hangs the whole system everytime tried

2013-10-18, 12:15 PM

I was not able to do a Recovery of any type since the hard drive on my Yoga was reorganized in fixing the Lenovo disk partition allocations problem when the system was new.

 

What finally fixed the problem was when I installed Windows 8.1 yesterday!  Now everything works as expected!

 

 

 

 

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete