cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ayveoh
Paper Tape
Posts: 1
Registered: ‎08-14-2015
Location: United States
Views: 1,091
Message 1 of 1

Yoga 2 11 - default boot device missing/ no bootable device error

I have a Yoga 2 11 laptop and just recently it started giving me the default boot device missing  error. I would just restart my laptop once or twice and it would boot fine.  Soon after,  that solution  didn't work.  So I changed the boot settings to legacy first and that worked for a few days.  Now nothing works.  I've tried resetting the bios settings and redoing legacy support. I've tried using Lenovo button and do a system restore/recovery but it asks for me to restart and choose an operating system first. Ive tried creating a  bootable usb and do a startup repair, but I would get a boot file missing  error. I tried just reinstalling windows completely and every time I try,  it isn't able to detect my harddrive to install windows on.  However if I check Bios, the bios detects the harddrive. 

 

Any solutions?  I do not want to send it in,  I rather repair myself.  Do I need a new harddrive?  

Check out current deals!


Shop current deals

Top Kudoed Authors